Graphics Frezzing on Grey Load Screen to Installation - Hackintosh Mavericks - Hackintosh Zone Graphics Frezzing on Grey Load Screen to Installation Jump to content
antneyb

Graphics Frezzing on Grey Load Screen to Installation

Recommended Posts

Hi

 

When I try and boot to installation for 10.9 it loads on the grey screen for a few minutes and then I think it freezes as I get sound through the speakers saying something along the lines of 'Select your language and press return' which I'm guessing is the first screen of the installation. I am connecting my monitor through HDMI

 

System:

 

Motherboard: Gigabyte GA-78LMT-USB3

CPU: AMD FX 4130 3.8GHz Quad Core

Memory: DDR3 8GB

Graphics: ATI 3000 (Built into motherboard)

 

Thanks

Share this post


Link to post
Share on other sites

@antneyb Boot with GraphicsEnabler=No and complete the setup.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×