Problems After Installation On Amd Fx. - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
  • 0
warlockn

Problems After Installation On Amd Fx.

Question

Hi, I've just successfully installed OSX 10.8.5 on AMD FX PC, but I can't boot it up without having USB drive plugged in.

Also, it only boots with following flags: amdfx (or amd) npci=0x2000 GraphicsEnabler=No -x -v

 

without these flags, it just restarts, does not writing anything in log.

 

Can someone point me what should I do next to make this work properly? Thanks!

 

HIS Radeon HD 7950

AMD FX 4x (don't remember correct value and can't get it for now)

RAM: 16 GB

 

For any additional information let me know.

 

Regards.

 

EDIT: here's full list of computer info (at least what needed):

 

HIS Radeon HD 7950

AMD FX 4170 Quad Core 4.20 GHz

SanDisk SSD 256 GB

BIOSTAR TA990FXE

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

DOWNLOAD  PARAGON hFS+ Install it now you will be able see mac partition ...go and find mach_kernal replace it... link for all kernels here

Share this post


Link to post
Share on other sites
  • 0

i used macdrive

but i couldnt find a file called mach_kernel :(

is it in the bootloader or in the osx partition? 

i searched in both but i couldnt find one :/

Share this post


Link to post
Share on other sites
  • 0

these files are hidden so change view setting to show hidden files or just copy you will prompt to overwrite file..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×