[Help] PCI Configuration Begin 10.9 (Niresh) - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
qkk123

[Help] PCI Configuration Begin 10.9 (Niresh)

Question

dear all.
 
I install OSX-Mavericks (Niresh) on my PC, but it don't work. stop in "PCI configuration begin".
I use boot flag:
amd -v GraphicsEnabler=No npci=0x2000 (or npci=0x3000), After that with each boot faild i add more boot flag with each restart -f, -x, or PCIRootUID=0 (or 1), KernelCache=No .But still do not work.
 
My pc:
main: 890GX Extreme3
CPU: amd x635
VGA: 4290HD (onboard)
Ram: 6G
HÄ: 1T
 
cf3ed0850f65d0817ecd5fb40904da70.jpg
Please help me?
 
THanks
 

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

make sure you have Fakesmc selected while installing don't select any smc plugins 

Share this post


Link to post
Share on other sites
  • 0

I have same problem too.

 

Install again only with FakeSMC.

what its mean? can you explain it?

thanks

 

Share this post


Link to post
Share on other sites
  • 0
Guest DeconstructNL

I have the same problem, only than with the installer, on my pc the installer works fine, but than i try my laptop and it becomes stuck at "PCI configuration begin"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×