Problem With Booting - OS X Lion Zone 10.7.3 V2 Hackintosh - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Dev Aryaan Bezbaruah

Problem With Booting

Question

I have tried Niresh OSX 10.7.3 V2. I have changed SATA Mode to AHCI. and tried following commend -

"Kernel Cache"=amd arch=i386 -v

but it stucked ok this line - "Still waiting for root device" I have following Hardware configuration-

 

Motherboard: Gigabyte

Processor: AMD Phenomâ„¢ II X2 560

RAM: 8 GB

Graphics: 1GB ATI Radeon 3000 (inbuilt)

HDD: 320GB SATA

 

I need help please.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
nocyvo    0

I wish to know what bootloader was used in niresh 10.7.3?

 

My HP ProBook dosen't boot with any bootloader installed on USB Pen Driver, but the ISO on DVD fron niresh it's run.

 

Can i install this bootloader on my pendriver?

 

sorry my inglish, i'm fron BRASIL.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×