Installing Niresh Mavericks on Sony Vaio VGN-SR19XN - Hackintosh Mavericks - Hackintosh Zone Jump to content
suedezu

Installing Niresh Mavericks on Sony Vaio VGN-SR19XN

Recommended Posts

Hi,

 

I managed to install Niresh Mavericks 10.9.0 on this laptop following the official guide posted on this site.

 

I have two problems:

 

1. There is no display setting for adjusting the resolution in settings. The laptop has a 1280 x 800 resolution using an Intel (GMA) X4500MHD graphics card. What is the proper kext for this combination?

 

2. I have no wireless access. The laptop uses the Atheros AR928X wireless card. Again, I need a proper kext to get wifi working.

 

Thanks for your help!

Share this post


Link to post
Share on other sites

@suedezu Intel GMAs are not supported starting from Mountain Lion

For wifi try to download and install this kext

 

Thanks, Devonic for your suggestion for the Wifi kext but it doesn't work.

 

Is there any solution to get rid of the display flickering in Mavericks on this graphics card or should I try to install Mountain Lion on this latop?

 

Will Wifi work in ML?

Share this post


Link to post
Share on other sites

@suedezu The AR 928x is an unsupported wifi chipset, so that means it will not work on any version of OSX.

Graphics is also not going to work :( since OSX Lion (10.7.x) had support only for the Intel GMA 950 and similar, after Lion no version of OSX has supported any of the Intel GMAs.

Edited by Devonic

Share this post


Link to post
Share on other sites

@suedezu The AR 928x is an unsupported wifi chipset, so that means it will not work on any version of OSX.

Graphics is also not going to work :( since OSX Lion (10.7.x) had support only for the Intel GMA 950 and similar, after Lion no version of OSX has supported any of the Intel GMAs.

 

Bummer!

 

I guess it's back to Windows 8 on that laptop. :(

 

Thanks again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
    • guys please help me .....................im stucked at apple logo while installing im using hp laptop core i5 7200u 6gb ram amd radeon R5 M430
    • I have working audio, graphics and network on this 10.13  Now store has sent me "security update" which I believe is 10.13.3.  Has anyone done this via store? What do I need to do before I install it? I have issues loading EFI so have to always manually mount it (Clover configurator and EFI mounter both fail) but using terminal and command "open /efi" I am able to mount and make changes to my config.plist too.   
    • Hi guys, I try to install Mac OS X Yosemite on my computer, but... i get stuck at the logo (when i boot it) + i see a bar, who won't charge. Can you give me a solution?   Processor: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz (2 CPUs), ~2.0GHz Memory: 2048MB RAM    User DPI Setting: Using System DPI  System DPI Setting: 96 DPI (100 percent) Display Card name: NVIDIA GeForce 210  Manufacturer: NVIDIA Chip type: GeForce 210 DAC type: Integrated RAMDAC  
    • Just to Add I used My windows machine with TransMac to wipe and build the install (including USB). I only used the clover installer I forgot that it could switch to chameleon.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    13    0

×