error while starting up computer pausing in 5 seconds - Hackintosh Mavericks - Hackintosh Zone error while starting up computer pausing in 5 seconds Jump to content
dante0123

error while starting up computer pausing in 5 seconds

Recommended Posts

hello i am new to this forum..

i have downloaded 10.9 mac os and make a usb bootable stick with win32diskimager

after that i have booted it with the change bios setting to sata to ahci hept to 64 bit boot priority to usb-hdd it booted with screen to select os like niresh os windows n all.

after i select niresh os it stuck at the next screen and the error display like

error while starting up computer pausing in 5 sec..

i dont know what to do where i have been wrong plzz help me..

my config is

i3 2100 4gb ram ati radeon 7750 hd graphics gigabyte motherboard and

i have already 2 os installed windows 7 and ubuntu plzzzzz anyone help me i need to install this..

Share this post


Link to post
Share on other sites

Legacy USB support = Yes (in BIOS)

VT/D = Disabled

 

Boot with -v flag. It will tell where it found prob.

Share this post


Link to post
Share on other sites

i have try wiith -v flag n above setting still the same problem..i have taken screenshot may be it can help u...

post-34909-0-77844700-1395511570_thumb.j

post-34909-0-03974300-1395511574_thumb.j

Share this post


Link to post
Share on other sites

I have the same problem. I already opened a topic but no one could help me. If you find a solution, please write it in this topic to help people with the same problem.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×