[SOLVED]Install Errors Kernel Panic cpu=0 - Troubleshooting - Hackintosh Zone Jump to content
  • 0

[SOLVED]Install Errors Kernel Panic cpu=0


Hi ho,

i try to install the version of Mevericks... no way to boot into the installation...

I tries nearly all bootflags in 10000 combinations... nothing...


My System is a:

Intel i5 2500k (Sandy Bridge) - maybe cause the old bridge?

Gigabyte GA-z68MA-D2H-B3 Mainboard

8Gig Kingston Ram

AMD Radeon HD 6850

500Gig Western Digigal SATAII HDD Formated with the GUID Partition Table and 1 Partition with 150Gig Mac OS Extended Journaled Formated with an - currently broken - 10.6.8 install


8Gig USB Device by CnMemory


Other Devices and Hardware

120Gig Samsung SSD (840) with installed Windows 7 installed (main OS for Gaming and other things)

150Gig Samsung SATA II HDD with installed Windows 7 (os for music production)

LG BH10LS BluRay Disk Writer


Logitech G510 Keyboard

Native Instruments Guitar Rig - Rig Control (USB Device)


BIOS Settings:

HPET 64-bit mode

SATA-config AHCI

Boot Prio CD->HDD->USB->LAN


i enter the Bootmenu via F12 on Bootscreen and Select there the Device from where the computer should boot...

SSD for Gaming Windos

Small HDD for Music

Big HDD for Mac and Backup


or ..... USB-FDD too try to install Niresh Mavericks...


I wanted to use the OSX as my new music production OS cause windows is so fucking slow, if i load 2 or 3 kinds of VST Plugins... that sucks...


Since some Day´s i get my Original copy of Snow Leopart (10.6.3) from the Apple Store ...

At begining i had some realy fucking Problems... also the Comboupdate.. i had to install the os ... puh.. 3 kinds.. fresh... befor the comboupdate was success...

After it i installed my Guitar Software (Guitar Rig 4 Pro) and the installer told me to Restart my Computer... now i can type any bootflags i wanted... but it stops after e few seconds at booting...


So.. thats whay i thought.. ok... download Mevericks install it and try this.... on my Windows with VMWare it runs realy fine... then i make a bootable disk... once with the VMWare Mavericks... shut down my computer and try do boot.. nothing...

Try some bootflags (cpus=1 or GraphicsEnabler=1/0 PCIRoot=1/0 PCIRootUID=1/0 -x so on and so on) everytime with -v

Any Ideas?


I will Post some Boot errors later... cause i dont make som Pics since now biggrin.png


Thanks in advanced and kind regards


Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi ho... sorry that i dont post a picture of boot screen yet....

but... i think i found the problem...


I got the same error and Kernel Panic like in this post:



Now i will try to make a new bootable usb from my (running agains :D ) Snow Leopard

I use the Disk Utilitiys to Format the stick to an GUID, and try to "restore from image"... hope it will work ;)

Share this post

Link to post
Share on other sites
  • 0


Used this Guide:



To Format the USB Stick again (the Mac formatation tutorial)....

Installation works realy smooth...

After installation i got boot errors.... (the same ACPI Errors) but the bootflag npci=0x2000 helps to startup....


10.9.0 is installed and run realy fine...

All Hardware supported


Thanks to the Team for this Distro smile.png


Kind regards

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals


    Please donate to support the community.
    We appreciate all donations!

    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By rembrandt63

    328    0