Boot issues with Windows 7 after Niresh install - Hackintosh Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  
Burdy

Boot issues with Windows 7 after Niresh install

Recommended Posts

Hey Guys,

So I recently got Niresh working. I have a realtek 2870 wifi adapter so I used bearextender in Niresh to get wifi.

However, this seems to be conflicting with my Windows Hawking WiFi Drivers. Whenever I try to boot into Win 7, I get either blue screen 0x101 or just a black screen. This is fixed however, by booting into safe mode, and uninstalling the drivers. The boot then goes fine, and I have to re install the drivers when I boot into normal windows. Everything then continues to works fine until next boot (or sometimes it will boot fine until 2-3 hours have passed, so I can continuously reboot until the next day or so and then get the black screen).

Whats going on?

Thanks!

PS - and also to add on, even though this may or may not be related - my headset now requires to be replugged in everytime I boot in windows b/c the PC doesnt read it on boot

Share this post


Link to post
Share on other sites

laptop or Desktop ?

Desktop.

Today and yesterday everything ran smoothly windows wise, until I booted into Mac and got connected to the internet. Since then, black screen on windows boot

Share this post


Link to post
Share on other sites

If you cant successfully login or start windows 7.

Then just insert the windows 7 installation disk ,and choose Repair and then next screen choose

"REPAIR STARTUP" Like the Picture

65a1558c-4130-45c3-93b4-e1de3c40739d_0.j

  • Like 1

Share this post


Link to post
Share on other sites

Try it and if you still getting errors and cant login to windows.let me know and il find another solution.GoodLuck

Well, the problem persists whenever I run Mac and then try to go back into windows, and only is solved by booting into Windows via safe mode and uninstalling my hawking WiFi Driver (then I can boot normally, re install, and use windows until the next time I boot into mac.. Then rinse and repeat)

Which leads me to believe - is this a driver issue between the 2 systems?

Share this post


Link to post
Share on other sites

One last question is mac os install in the same hard drive as windows partition is? Or you have one hard drive for mac and another one for windows?

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
    • guys please help me .....................im stucked at apple logo while installing im using hp laptop core i5 7200u 6gb ram amd radeon R5 M430
    • I have working audio, graphics and network on this 10.13  Now store has sent me "security update" which I believe is 10.13.3.  Has anyone done this via store? What do I need to do before I install it? I have issues loading EFI so have to always manually mount it (Clover configurator and EFI mounter both fail) but using terminal and command "open /efi" I am able to mount and make changes to my config.plist too.   
    • Hi guys, I try to install Mac OS X Yosemite on my computer, but... i get stuck at the logo (when i boot it) + i see a bar, who won't charge. Can you give me a solution?   Processor: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz (2 CPUs), ~2.0GHz Memory: 2048MB RAM    User DPI Setting: Using System DPI  System DPI Setting: 96 DPI (100 percent) Display Card name: NVIDIA GeForce 210  Manufacturer: NVIDIA Chip type: GeForce 210 DAC type: Integrated RAMDAC  
    • Just to Add I used My windows machine with TransMac to wipe and build the install (including USB). I only used the clover installer I forgot that it could switch to chameleon.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    13    0

×