resolution problem - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content

Question

first thanks for your great work.

it was my first time to install hackintosh ever and it worked fine really good jobs but,

i have a problem with the screen resolution:

my vga card gigabyte gtx 660 (non ti) and it read fine in the system information,  but i can't set my monitor resolution 1366x768

tried: 

1-boot option "Graphics Mode" = "1366x768x32" and

2-put it in org.chameleon.Boot with :

<key>Graphics Mode</key>
<string>1366x768x32</string>
3- in theme:
<key>screen_width</key>
<string>1366</string>
<key>screen_height</key>
<string>768</string>
 
checked my VESA:
doesn't have 1366x768.
 
 

 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

@Devonic 

i tried it but didn't work because the problem was in the convertor :@ :@ :@  so i change it and everything work fine now without any modification.

thanks a lot and sorry for the hassle because of my hardware issue :angry:  :) . 

and great job in niresh again  :D .

Share this post


Link to post
Share on other sites
  • 0

@ahmedanis03@gmail.com I'm assuming you tried booting with GraphicsEnabler=Yes

Anyway, here is the official drivers from Nvidia for your video card : Download

 

@Devoinc Thanks for your answer

about GraphicsEnabler i cannot boot without setting it to no.

about driver 

 

No driver update is needed for this system. This system already has drivers which support NVIDIA GeForce and Quadro Mac OS X edition cards.

Share this post


Link to post
Share on other sites
  • 0
Devonic    129

@ahmedanis03@gmail.com This card is natively supported by OSX. Are you getting full QE/CI ?

Try this flag also at boot nva-drv=0

Edited by Devonic

Share this post


Link to post
Share on other sites
  • 0

@Devonic

QE/CI: yes ripple effects/zoom in, etc.

about boot flag tried but nothing happened.

 

i even get available  resolutions  up to 2304x1728, this is the maximum res of my vga card for VGA monitors.

but can't find my monitor resolution 1366x768.

i start to think the problem is in my VGA/DVI convertor but according to this i am connecting it to the dvi-i socket,and it works fine in windows/linux(currently ubuntu).

my monitor samsung sync master 1930N.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. My motherboard is an AsRock Killer Fatal1ty 990FX.
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×