Nearly, but not quite...... Install always fails at the last 6 minutes! - Hackintosh Mavericks - Hackintosh Zone Nearly, but not quite...... Install always fails at the last 6 minutes! Jump to content
AceFX

Nearly, but not quite...... Install always fails at the last 6 minutes!

Recommended Posts

Hi, 

thanks for all this hard work. I hate Windows and am a MAC OS fan. 

Would someone kindly indulge me and help me with a problem please.
Everything goes well with installation until the last six minutes!!

I formatted the dedicated HDD no problems, choose language, follow the customisation settings, and then installation starts and appears all is going well....... until the last six minutes......every time fails at the last 6 minutes!

I get a MAC screen message saying installation has failed and to restart.
This is a MAC OS message, not PC, so for some reason the MAC OS fails at the last 6 minutes.
I have tried many of the options and nothing gets past the last 6 minutes. Always fails when there is only 6 minutes of the install left to go.

My PC is as follows:

 

Gigabyte P55A-UD3 (Rev 2.0)
Intel i7
8GB RAM

ATI Radeon HD 5870 Eyefinity 6

Dedicated 1TB HDD for the MAC install.

My PC easily restarted back into Win 8.1Pro so my system has not been upset by trying to install Niresh Mavericks.

 

I have attached screen shot of error message when it is at 6 minutes before completion.

I look forward to any help.

Regards
Ace

 

post-35593-0-12679700-1395638252_thumb.j

Share this post


Link to post
Share on other sites

You installing thru iso or Usb ?

And did you burn the dmg image correctly? Also maybe it has to be with the options you

Choose in the "customizing" screen.im not sure

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×