Intel Centrino Wireless N 100 - OS X Mountain Lion 10.8.5 - Hackintosh Zone Jump to content
  • 0
Frank Gonzalez

Intel Centrino Wireless N 100

Question

Hii. Have a acer aspire 5749 with niresh 10.8.5 installed bud dont work the wireless card. Its a Intel Centrino Wireless N 100 and dont see kexts or drivers on the web. Have 2 intel and one atheros (notebook cards) bud are most big (see pictures). Any idea for a driver/kext for the N 100??

Maybe buy in internet other wireless card bud need help for this

post-32196-0-42351900-1395769582_thumb.j

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
Devonic    129

@ Please do your research before posting !

There will never never never ever be a kext for Intel Wifi Cards unless Apple supports it in the near future.

For alternative wifi cards, consider buying the AR9285 (Atheros) mini PCI-e version for laptops; as they are natively supported by OSX.

Share this post


Link to post
Share on other sites
  • 0

Thank you so much for the info and sorry for the post. Now search the hardware and have other question. When connect need install something or only press add device in panel control

Share this post


Link to post
Share on other sites
  • 0

Devonic suggested you well, but if you are not into changing PCI-cards then buy Leoxsys nano wifi adopter. Its just in 5-6 USD and has OSX support by manufacturer.

Share this post


Link to post
Share on other sites
  • 0

Its no problem for me to changes the wifi adapter. Need this for run airport and maybe kissmac sometimes. Have a last question. When changes the wifi need install some kext or driver or just press add device in control panel area?

Share this post


Link to post
Share on other sites
  • 0

yeahhhh   , have 2 AR5B95   and other AR5B95-H   , when connect to the laptop and run the os x don't reconognice….

 

 

need install something or what???

 

pleaseeeee!

Share this post


Link to post
Share on other sites
  • 0

Perfecct! Now run. Airport its open and detect wireless bud when try to connect to a wifi with password : error connection. I try with a orange router and the iphone option wifi share and try to android phone with wifi share without password. Connect bud not open webs

Share this post


Link to post
Share on other sites
  • 0
Devonic    129

@ I had the same problem in ML, Try upgrading to Mavericks 10.9.x

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×