Double Graphics Cards - Troubleshooting - Hackintosh Zone Double Graphics Cards Jump to content
  • 0
Sign in to follow this  
Pepenet

Double Graphics Cards

Question

Hello to everyone! I managed to install Niresh Mavericks on my laptop. 

But the only problem is that I have two graphics cards, one is the Intel HD 4000, and I don't know how to make it work well (perhaps with clover), but the other one is the AMD Radeon HD 8730M, and I know that this one will never work . 
I would like to know if I can disable the AMD Radeon HD 8730M, and how I could enable the Intel HD 4000.
Laptop Info:
Processor: Intel Core i7 3537U 
RAM: 8 GB
Chipset: Intel HM76 Express Ivy Bridge 
Graphics Cards: Intel HD 4000/ AMD Radeon HD 8730M
Wireless: I don't remember, but it WORKS!!! 
I also have a dual boot: Windows 7 and Mac OS X
 
I'm new in the Hackintosh world, so be gentle :3
 
Thank you :D

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

ive got the same laptop, the amd radeon is not compatible apple don't use them anymore

 

just use chameleon wizard http://www.insanelymac.com/forum/topic/257464-chameleon-wizard-utility-for-chameleon/

 

and make sure that graphics enabler = no 

igpenabler = no 

1080p mode is on 

and force 64bit mode

 

you will be stuck with 64mb of video data though.

 

i dont know how you got the wireless working, if you have the intel cetrino wireless card its not compatible,

but hey what do i know right...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×