Can't Boot USB Mavericks Installer - Hackintosh Mavericks - Hackintosh Zone Jump to content
mylastsong18

Can't Boot USB Mavericks Installer

Recommended Posts

Hello, i downloaded the Niresh's Mavericks Installer, i choose the .iso available on Kickass.to, i thought i would choose the .iso so i could work with it on Windows, and not have to worry about converting it from DMG, or anything else. I used Mac to create the USB Installer to begin with, i used the guide on this site, couldn't get the USB flash drive to boot though, i would choose my USB flash drive, it would start to load it i think, then it would just go to the start windows normally screen. I cannot get it to boot the USB for my life, next i tried using the windows program, Win32 Disk Imager, got everything loaded on the usb flash drive, doesn't boot, does exactly as before where itll just load windows. I cannot figure it out, i tried to boot using the USB on two different computers, i tired using both windows and mac to create the usb installer, the only thing i can think of is that i am using the .ISO and not the .DMG, does that make a difference, i know with Lion and Snow leopard when i would have a boot loader problem, it was as simple as installing Chameleon bootloader, but it wont let me do that since it has no free space on the flash drive(its actually only taking up the space the Mavericks DVD needs, the other space on the flash drive is unused space that i have no access too. Cause i know i have a big enough flash drive its 16GB)  Oh and the other thing i noticed, is when i am putting the Mavericks installer on the usb, it changes it from GUID, or MBR, to Apple Partitioning Disk or something. Is that what is causing it to not boot?  

Share this post


Link to post
Share on other sites

I got it working, downloaded the .dmg instead, maybe the .iso I downloaded got corrupted. But it's working now. How do I delete this post?

  • Like 1

Share this post


Link to post
Share on other sites

hi i have the same problem as the other user, ended up downloading the iso file instead of the dmg because of an idiot on youtube. ive tried everything to boot from a usb, not possible, is there anything i could do?

Share this post


Link to post
Share on other sites

I'm having the same problem using the dmg and i'm downloading now the iso to see if that makes a difference. Its just not booting for me in order to try to install. My specs are motherboard h77n-wifi and my cpu chip is i5 3330

Share this post


Link to post
Share on other sites

@Genie did you try creating a bootable usb stick with the dmg? and what exactly is your problem, its doesnt seem to be the same as mine!

Share this post


Link to post
Share on other sites

@Bela you can see the Bootloaderscreen, or not?

@Genie, what graphics card do you have? The HD2500 in your CPU is only tricky supported in OSX.. and it is not stable...

Share this post


Link to post
Share on other sites

I've been searching a lot to install OSX Mavericks on my laptop  and unfortunately downloaded Niresh Iso file. when extracted into flash drive and boot from it, just shows "Missing Operating system", could you please show me how can i solve this problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×