Can't boot installer (grey apple screen flashes, then reboot) - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
Ant

Can't boot installer (grey apple screen flashes, then reboot)

Question

Ant    1

Firstly, spec.

 

i7-4700MQ (with integrated HD4600 gfx), 2x8GB Samsung RAM, GeForce 765M, 250GB Samsung 840 Evo disk, 750GB WD Scorpion Black disk.

 

Now, if I boot without any flags it flashes up the grey apple screen for a fraction of a second and then reboots.

If I just use USBBusFix=Yes if spits out a load of "EBIOS read error: Device timeout"s

If I use any other combination of flags (IGPEnabler, GraphicsEnabler, -x, -f, UseKernelCache, dart) with -v, I get to the attached image then an immediate reboot

 

Any help would be greatly appreciated!

post-27313-0-26091200-1396089101_thumb.j

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0
Ant    1

Just managed to get a flash of another line. Same as the very last one, but with 15174552 bytes as the size

Share this post


Link to post
Share on other sites
  • 0
Riccorbypro    0

I'm having the same problem with my HP Compaq 6730s (Intel Celeron T1600, 2,5GB RAM, 250GB HDD, 128MB Mobile 4 Series Chipset). I followed the guide given here ( http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html ), and used all the usual flags in just about every combination. every time, it gets to  "Starting Darwinx86_64" and then reboots. My computer dual-boots Windows 8.1 and I am trying to install Mavericks on a 32Gb Partition just to try a program we are using for a 3D design course. My computer does meet the minimum specs for the program, but I can't even run it because Mavericks won't install. It is a Mountain Lion and up program, and Lion worked perfectly on the same system, even the same partition. Please can someone help me in my thread for even trying to boot to the installer at: https://www.hackintosh.zone/forums/topic/2165-hp-compaq-6730s-not-booting-into-installer/

 

Thanks in advance for any help.

 

Riccorbypro

Share this post


Link to post
Share on other sites
  • 0
Mangoskin    0

Hello there,

 

I have the same issue too. But I am sure my PC can run Niresh because I already had installed before Niresh 10.8.

I really wanted to try out Mavericks. Please find the way to fix the problem. 

 

:(  :(  :(  :(  :(  :(  :(  :(  :(  :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×