GTX 770 problem - Hackintosh Mavericks - Hackintosh Zone Jump to content

Recommended Posts

I've successfully installed Niresh Mavericks distribution to my AMD PC. The only problem with it that there is a problem with the videocard (MSI N770 2GB), I think I don't have a kext or a driver for it. The problem is that the system has a really slow graphics performance, Safari loads any page very slowly and the windows are flickering.


Do somebody knows how to solve this?

Share this post

Link to post
Share on other sites

Did you look in multibeast?


If not, install multibeast and check-up the drivers/kexts for your video card! ;)

I've only found kexts for intel videocards.




Goto About This Mac->more info->System report->Display/Graphics


Get a screenshot and post.


Btw your GPU is nVidia or ATI?

I'll post a picture when I get home. I have nvidia geforce GTX 770 2GB.

Share this post

Link to post
Share on other sites

Ok, I solved the problem. The whole thing behind this was that I checked the GraphicsEnabler=Yes at installation. As a result, I get a white screen at the system startup. For solving this, I found some commands that fixed it, basically the grafix backup all command removed and backuped all the graphics drivers. After that the system started at VESA mode, which caused the slow graphics performance. Now I changed the GraphicsEnabler=Yes bootflag to GraphicsEnabler=No, and everything (except the HDMI Audio, but I'll solve it) works fine. Thanks for the help! :)

Share this post

Link to post
Share on other sites

@ Patching HDMI Audio is in no way an easy task (DSDT edits required). But anyway glad you fixed it :)

  • Like 1

Share this post

Link to post
Share on other sites

Hi there, thought I'd post here as I have the same card. I had the 10.9 Niresh Distro working just fine on my Asus Maximus IV GeneZ/Gen3 with a GTX 560ti, I swapped out the graphics card for a GTX 770 but now then wouldn't boot to the desktop. I get the spinning wheel with apple symbol then the next screen is just plain white.


I changed GraphicsEnabler=NO like Tomi which fixed it. The only question I have is how can I make that permanent so I don't have to type that every time.


I'm running my bootloader of off an external USB flash drive. So does that mean whatever boot flags I have are built in?





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?


      See you. 

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    17    0