SWITCHING FROM WINDOWS TO OSX - Troubleshooting - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Peeyush Kumar

SWITCHING FROM WINDOWS TO OSX

Question

Where is the right click?

In OSX/Mavericks you must press and hold the Ctrl key while you click in order to access commands or actions, It is like the right click on Windows.

 

Where is the TaskBar?

Not actually TaskBar but something similar is the Dock, the bottom platform like thing holding apps icons.

 

Where's the Start menu?

You don't use a Start Menu, but there's something similar called Launchpad icon to the right of the Finder logo in the Dock. Click on Launchpad, this offers you an icon-based view of all your apps.

Where is everything?

Although there are less settings than Windows IMO, yet you have control on everything. Goto Launchpad and search for System Preference. Clicking it will give you the control panel like options for your OSX/Mavericks.

 

What about Control for shortcuts?

The Command key (denoted by cmd and the âŒ˜ symbol) replaces Window's Control/CTRL key as the main modifier for keyboard shortcuts, so copy is ⌘ + C and paste is âŒ˜ + V.

Also in some case/keyboard layouts your Windows key (if using an usb windows keyboard) will be ALT key in OSX?Mavericks.

(TIP : For Hackintosh users, goto keyboard settings in SP, and modify keys such as CTRL is now COMMAND and vice versa)

 

Switching between apps

Missing Alt+Tab? No just its now COMMAND + TAB.

 

Closing apps VS closing window

Don't forget that when closing an app, clicking the red button in the app window only closes the window, not the app. To quit an app press Command-Q while in the app, or close it via the app menu using the Quit Application name command.

 

Where is the almighty TASK MANAGER?

You should also memorize Command+Alt+[Esc]. Apple's equivalent to [control]+[alt]+[delete] which you might use to Force Quit apps that have become unresponsive. (Remember CTRL+SHIFT+ESC ?)

 

What about my peripherals?

Most USB devices (printers, cameras, scanners) should work fine with your Mac and you won't always need to install software, because Mavericks will get it for you. Or visit the supplier’s website.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×