Black Screen after first boot - Hackintosh Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  
DiscoClub Aston

Black Screen after first boot

Recommended Posts

hy

I have some problems installing maveriks 10.9.0.

after install, it reboots, logo apple appears an after 1-2 minutes, black screen and monitor goes to stand by.

I booted all the otions -v -x -f GraphicsEnabler=No but the same result.

i'll try all the ports of my video card (rgb, dvi, hdmi).

after I posted here I've got the answer to boot with flags IGPEnabler=No PCIRootUID=1 -v

attached is a print screen with errors I have.

please help me to start this.

many thanks

 

My PC

Monterboard Gygabite EP45-DS3

Intel E8400 core 2 (3ghz)

4 gb RAM

Video Nvidia GTS 250

250 Gb sata hdd

post-8631-0-34267900-1396294302_thumb.jp

Share this post


Link to post
Share on other sites

Its core2duo?

 

Although C2D is supported but many others are facing such issue. Try ML and see.

 

Is it a screenshot of installer or after installing?

 

Did you change all BIOS settings as per guide?

 

If all of above you have done then insert your installer usb into a working osx (or windows and use transmac to mount it). Goto SystemLibraryExtentions folder and remove (and backup) all folders starting name with ATI*, NV*. Now boot from this USB.

Edited by Aman

Share this post


Link to post
Share on other sites

it's a screenshot after installer, on first boot.

all bios changes are made exactly

 

Intel® Core2 Duo CPU E8400 @3.0GHZ

 

i'll try to remove all ati, nv, and after that if it not working, a'll try ML to see if it's works.

I'll came back to you with conclusion.

 

thank for your time

Share this post


Link to post
Share on other sites

No you dont if you yet have that old installation sitting. Just boot using USB and select HDD at list to boot. After it change smbios.

Share this post


Link to post
Share on other sites

if I boot from usb , the main menu ask me to boot from it or from hdd where si maverick instaled

if I choose to boot from hdd, appears apple logo and after black screen and monitors stand by.

should I use some flag to change smbios, or how?

i'm a beginner installing this, but I use macos from some time.

please some help

Share this post


Link to post
Share on other sites

hy again,

I used all combination, but the same result.

at first boot after install, monitor goes to stand by.

where is the problem?.

please

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I booted from the USB, selected "Yosemite zone", but this brings me back to the original problem. It is freezing on the hackintosh logo. Is there any way to solve this.
    • Well, the pkg is beginning to install High Sierra on my SSD, but then stops with the error code "could not be installed on this computer" 
    • I followed your tutorials which seems to be 1000% easy as its usually around the same as TonyMac, except your installs requires less to do and youve done most of the work too the package which makes it installing for us very easy. Now, the pic below shows a whole bunch of errors and I dont know why. Ive searched these forums and just like the title here, there is none which is odd, because from your tutorials, this shouldnt happen and it seems no one else is running into this problem, HOWEVER, if they did post something like this, Im 1, looking for the fix on high sierra, not sierra or tammy or roger or lutherin, 2 they need to check their titles again because its not helping anyone. I will say I did try installing Sierra Hackintish Zone version and it works all the way up to right after it installs, it tells me "it cannot be installed on this computer", SO....sigh, idk       So, to conclude, I do appreciate the devs here and much respect. Thanks for doing this. But guys, please help a bruh out and tell me how to fix this. Im using windows 10 as my main so do not tell me to go to do nothing on a mac, its the whole point of me coming here is to hackintosh. I do follow instructions fairly           well consider I teach Programming to the Military. My god bless this post and.....my soul too tbh <3       
    • Hello, I want to know what I have to do to install Kexts, use clover configurator, install bootloader, change resolution and how to use multibeast according to my hardware. I'm new to this mac configuration process. For now my hackintosh is pure, with no driver installed wifi, ethernet, graphics etc .. Sometimes when I start hackinstosh gives the Kernel Panic and stops loading on the apple screen, but I reboot and load normally. And also after a few minutes using the macOS it freezes the screen. I used the Hackintosh Zone Niresh Sierra because it was the only one that successfully installed on my notebook. My hardware is: Notebook Samsung Expert x23 Intel HD Graphics 5500 I5-5200U Processor Nvidia Geforce 910M 2GB 8 GB RAM HDD 1TB Bluetooth
  • Download Statistics

    • Files
      844
    • Comments
      2,012
    • Reviews
      2,512

    Latest File
    By 8osm3rka

    27    0

×