stuck at apple logo when boot - Hackintosh Mavericks - Hackintosh Zone stuck at apple logo when boot Jump to content
sivanivassp

stuck at apple logo when boot

Recommended Posts

i have 2 laptops with same config. and already installed mavericks on one. except graphics and wifi everything is working. now i installed mavericks on another laptop using the same usb installer which i used for my first laptop. 

 

I changed the bios settings and installed the os. when i boot the os, it get stuccoed at apple logo.

 

Using boot flags -x -v -f PciRootUID=1 npci=0x2000/3000 and GraphicsEnabler=Yes, i can't login to the OS.

 

when using -v each time it  stopped at different line.

Now i get a message that

Acpi_smc_platformplugin:start-waitforservice(resourcematching(appleintelcpupowermanagement) timed out

Transcript offline-buffer pool allocate[181000] failed

Dmos has arrived

[bluetoothHCIController] [start]-completed.

 

after 20 minutes the display goes blank.

 

 

 

Share this post


Link to post
Share on other sites

Sorry both laptop configurations are same but different models.

one is acer gateway and another one is acer aspire.

Share this post


Link to post
Share on other sites

Goto option/configuration just after formatting you HDD for osx (see left down side at HDD selection screen)->Graphics->Backup->check nVidia and ATI

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×