Niresh 10.8.5 error after successful install - Hackintosh Mountain Lion - Hackintosh Zone Niresh 10.8.5 error after successful install Jump to content
Eriaku

Niresh 10.8.5 error after successful install

Recommended Posts

Hi guy's, i tried to install Hackintosh under a laptop :

 

Acer Aspire 5750

intel core i3 (2.2ghz) 3Mb L3

HD graphics 1760Mb

4Gb ram

500Gb HDD

 

It had a success install but after first restart i had this error :

 

boot0: GPT

boot0: GPT

boot0: error

 

I used for this installation only the DVD of Niresh 10.8.5, i maked one partition of 500Gb HDD and install the osx on it.

 

please if i did a mistake tell me what to do

Share this post


Link to post
Share on other sites

installed Bootloader first ,,boot using DVD then install latest Chameleon or Clover Revision ...

 

and Read this post if you not get solution 

https://www.hackintosh.zone/page/apple/articles/how-to/how-to-fix-the-boot0-error-for-your-hackintosh-r25

Share this post


Link to post
Share on other sites

Hi, i did another thing, i formatted the HDD into 2 partition (100gb and 400gb), then i installed the hackintosh in the 400gb partition, so after the first reboot it worked like charm, i dont know why it didn't work for me on the first time but here we go, congratulation.

First problem i got is the WiFi, then the second problem is the Trackpad (touchpad), how i get this thing works ?

most impotent for me now is the trackpad (touchpad) because i have to work all the time with the mouse so that's annoying to me ..

please help and thank you

Share this post


Link to post
Share on other sites

Which WiFi card do you have? Forget WiFi if its not the only Atheros model supported by OSX.

And same for touchpad first tell which touch pad your laptop has.

Share this post


Link to post
Share on other sites

Hi there, i was  really working hard to get the references needed here, so here we go :

The WIFI Card : Broadcom 802.11n Network Adapter PCIVEN_14E4&DEV_4358

 

For the touchpad version i dont know how to get it, sorry, i installed recently windows xp and installed Aida to get the touchpad version but i dont know how to find it, there is no clue, if you can help me please let me know, thank you guys i really appreciate it 

 

Acer Aspire 5750

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×