Atheros AR5b95 - Hackintosh Mountain Lion - Hackintosh Zone Jump to content

Recommended Posts

hiii , have a problem with this wifi, i try to install the kext here in niresh web and airport its open at startup and run normally bud when try to connect to a wifi with password display this:   error connection  , when try to access to a free wifi don't see any website

 

 

y try to update from niresh ml 10.8.5 at niresh mavericks bud when the volume its open only see a picture without start o install option….

 

 

please help for this , only need the wifi now

Share this post


Link to post
Share on other sites

@frankyniresh Upgrade from Mountain Lion to Mavericks. I had a similar problem and only upgrading helped. Don't waste your time trying to fix it. If you want to stay on mountain lion, either upgrade to the latest version of ML or install a vanilla copy of it.

Share this post


Link to post
Share on other sites

i try to update from mavericks.dmg (downloaded from this web) bud don't run.. only can see a image no button start no install button , and don't find videos on yotube ,   as I update without losing data?  the problem is now have all my docs and files in the notebook

 

 

only see like this   http://www.movistar.com.ec/comunidad/attachment.php?attachmentid=791&d=1390860184

Share this post


Link to post
Share on other sites

@frankyniresh I'm not sure wether you can upgrade like iA***os but in Niresh you have to boot from the USB Installer. Just back up your data and install.

Edited by Devonic

Share this post


Link to post
Share on other sites

DOnt have iA***os   have niresh installed,   now founded a spanish Facebook website of niresh and speak with other people in spanish, thank you so much for the help and in some days a pay one donation to support the future niresh distress  , its the best  easy and powerful NIRESH¡  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×