Help to install any program please - OS X Mountain Lion 10.8.5 - Hackintosh Zone Jump to content
  • 0
WonderW0rk

Help to install any program please

Question

WonderW0rk    0

Hello, I am new in this world of Hackintosh. I installed 10.8.5 Niresh and when I install some software, asks me the password and User administrator, someone could tell me what is

 

My Specs:

 

- Intel Pentium Dual Core E5700

- XFX HD 6670

- 4GB Ram 800MhZ

 

And I can only enter the mac with CD niresh and typing GraphicsEnabler = No

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
WonderW0rk    0

Enter Your apple ID and password after 2 full reboots as it wont hurt you.

And before doing it create your local ID and pass on first boot screen.

I created a local ID at the first boot screen. And as well go with the apple id after reboot

--------

Edit: Well, as I could not solve my problem in 10.8.5, I decided install the Mavericks. Thanks for the help Amon!

Share this post


Link to post
Share on other sites
  • 0

If you have not created any account at first boot then this should work :-

username: root

password: niresh

 

Insert this code into your chameleon .plist between <dict> </dict>

<key>GraphicsEnabler</key>

<string>No</string>

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
WonderW0rk    0

 

If you have not created any account at first boot then this should work :-

username: root

password: niresh

 

Insert this code into your chameleon .plist between <dict> </dict>

<key>GraphicsEnabler</key>

<string>No</string>

 

I created an account and try to authenticate with her but not working. And thanks for the GraphicsEnabler script!

Share this post


Link to post
Share on other sites
  • 0

Do check capslock/small letters.

 

Are you sure you didn't create a different user ID at first boot? If you did then this root/niresh will not work.

 

The last I used 10.8.5 it was working with root/niresh.

 

Wait for others to reply.

Share this post


Link to post
Share on other sites
  • 0
WonderW0rk    0

Do check capslock/small letters.

 

Are you sure you didn't create a different user ID at first boot? If you did then this root/niresh will not work.

 

The last I used 10.8.5 it was working with root/niresh.

 

Wait for others to reply.

Yes, it's all right! Niresh even reinstalled to see if solved but not solved. What I did was normal at the time of the "Welcome to Mac" I logged in Apple ID, created the User. Then I can log in with the User password normally, but in time to authenticate something does not work. And the root/niresh don't work. Sorry for the bad English, i'm brazilian.

Share this post


Link to post
Share on other sites
  • 0

Enter Your apple ID and password after 2 full reboots as it wont hurt you.

 

And before doing it create your local ID and pass on first boot screen.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×