• 0

HP Compaq 6730s not booting into installer


I have a HP Compaq 6730s with specs as follows:
Intel Celeron T1600 @ 1,66Ghz
250GB Internal HDD for OSX (Have 500GB for Windows 8.1)
1280x800 Mobile Intel 4 Series Chipset
Broadcom 4300 Series WiFi Card
Marvell Yukon 88E8042 LAN Adapter
I have successfully installed Mavericks to the 250GB HDD from a friend's PC, but cannot even boot it. It keeps restarting every time it gets to:
Starting Darwinx86_64
Boot Args [i can't read this part, it restarts immediately]
I have tried the following boot flags for the pre-installed system:
"Kernel Cache"=/hp -v
"Kernel Cache"=/hp -v -x
hp -v
hp -v -x
"Kernel Cache"=/hp -v GraphicsEnabler=No
"Kernel Cache"=/hp -v npci=0x3000
Every time it gives me the same error.
I also can't boot the installer from the USB drive I created in this tutorial: http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html
It just starts booting the old OSX install that doesn't work.
Thanks in advance for any help.

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now