Mac Mavericks Intel HD4000 problem - Hackintosh Mavericks - Hackintosh Zone Jump to content

Recommended Posts

Hello!,

I have problem, I have chamelon 2.2 r2255.

I tried change this file in Extras folder org.chameleon.Boot.plist.

Even when i deleted it it still worked. What i need to do?

I use onboard VGA but with hdmi is same problem.

I have tried find solution but nothing.

 

Inside org.chameleon.Boot.plist is 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Credits</key>
<string>Niresh12495</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GUI</key>
<string>No</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string>npci=0x2000 dart=0</string>
<key>Timeout</key>
<string>3</string>
<key>UseKernelCache</key>
<string>Yes</string>
<key>IntelCapriFB</key>
<string>11</string>
</dict>
</plist>
 
My specs are.
CPU: Intel i7 3770k
IGPU: Intel HD 4000
Motherboard: Asrock z77 extreme 4
Wifi: DL-WDN4800
Ram: Corsair 16 GB
OS: OS X Mavericks 10.9 niresh
I use onboard VGA.
 

Share this post


Link to post
Share on other sites

i dont know where is problem I have been depressed pecause I was so ecsaited to start my pc wath i build half a year :D and now I cant change resolution and shit :D safari is flickering and. can anyone help my to get my intel hd work in mavericks

Share this post


Link to post
Share on other sites

Boot then goto

 

About This Mac->More Info->System Report

 

Then click on FILE menu at "menu bar".

 

Save File and upload it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
×