The problem with the inclusion of Clover and Maveriks - Hackintosh Mavericks - Hackintosh Zone Jump to content
Dawid Dobrzeniecki

The problem with the inclusion of Clover and Maveriks

Recommended Posts

Hi, I have a problem where the installed Niresh and using (ivy) when I tried to select INSTALLATION All bootloaders (Clever Efi, UEFI standard) and I always end up message boot0: error. So I used Clover stick in the beginning everything was ok but how did account wystkoczyÅ‚y some subtitles and the system is jammed. I tried to turn on again, thinking that it was a one-off, this time stuck even faster and there were no subtitles. Help I have no idea what to do. my brother has an identical desktop computer only has 8 gb ram instead of 4 and in his works everything: ( 

 

 

 

 

Core i3 3220

hd 7770

asus b75m-plus

1tb hdd

Windows 8.1 install

post-39995-0-38400500-1396560165.jpg

Share this post


Link to post
Share on other sites

Devonic but I do not have many options .. I choose to adjust the mac and so the bootloader tab is changing with chameleon on cloveer. How can you please write how to fix my problem step by step. My English is tragic

Share this post


Link to post
Share on other sites

@

Download this package : Clover Bootloader

Open it and after you get to the "Choose where to install" screen, choose Customize

And then enable the options as shown in the image above and install.

Share this post


Link to post
Share on other sites

My Mac system does not work you can not turn it on (do not know why) he download link from your "Clover_v2k_r2652.pkg" but this is the mac as I try to turn on OS X using Clever (USB stick) I'm doing this account. It says I configure mac and jams (kernel panic)

Share this post


Link to post
Share on other sites

@ That means that the boot0 error is fixed :)

You just have to remove the problematic extensions and install specific ones for your current hardware.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×