About to install mavericks Help Needed - Hackintosh Mavericks - Hackintosh Zone Jump to content
Nabil Qayyum Khan

About to install mavericks Help Needed

Recommended Posts

hey there im a neiwbie in hackintosh scene but im reading a lot of stuff and getting confused, im about to install mavericks my system specs are as followed

 

motherboard : intel DG41WV

processor : E5500 dual core 2.8

ram : 4 Gb DDR3

wireless adapter : tenda w311p

hardrive : 250 gb

graphic card integrated thats G41 chipset ( i know its not supported ) but please tell me a cheap alternative im thinking of buying asus geforce 610 1 GB link to that card http://www.asus.com/Graphics_Cards/GT610SL1GD3L/specifications/

 

now i have few question

1) write now im on windows do i need to be on snowleapord or mountain loin to start installation

2) do i need to update my bios ?

3) what should i write in graphic enabler as my card is not supported at the moment ?

4) what kexts and dsdt are mandatory ?

5) and lastly will i be able to install windows back if im not able to boot OSX ?

 

thanks

Share this post


Link to post
Share on other sites

@

 

First Off, Read this topic.

You'll have to format your entire hard disk before installing OSX. So make a backup of your windows machine and the installer

 

1) No

2) No

3) GraphicsEnabler=No

4) Depends on your hardware 

5) If you have a Windows USB Installer /DVD. Yes you can

Edited by Devonic

Share this post


Link to post
Share on other sites

thank you devonic for replying i finally installed mavericks and boy its awesome everything is working but one little problem my system boots normally in 30 seconds but shut down takes more than two minutes please tell me if im missing some thing

 

and please tell me about the graphic card should i go for gt610 or gt 620

Share this post


Link to post
Share on other sites

@

If you are going for gaming, both the GT610 & the GT620 are pretty bad choices. But if you're going for just light - casual usage of your computer, any of them will suffice just fine.

Share this post


Link to post
Share on other sites

thank you devonic for replying i finally installed mavericks and boy its awesome everything is working but one little problem my system boots normally in 30 seconds but shut down takes more than two minutes please tell me if im missing some thing

 

and please tell me about the graphic card should i go for gt610 or gt 620

https://www.dropbox.com/sh/zh7f3bcpsim9j0p/2o-_7R087r use this kexts to fix shutdown issue it helped me i had same problem as yours :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
    • guys please help me .....................im stucked at apple logo while installing im using hp laptop core i5 7200u 6gb ram amd radeon R5 M430
    • I have working audio, graphics and network on this 10.13  Now store has sent me "security update" which I believe is 10.13.3.  Has anyone done this via store? What do I need to do before I install it? I have issues loading EFI so have to always manually mount it (Clover configurator and EFI mounter both fail) but using terminal and command "open /efi" I am able to mount and make changes to my config.plist too.   
    • Hi guys, I try to install Mac OS X Yosemite on my computer, but... i get stuck at the logo (when i boot it) + i see a bar, who won't charge. Can you give me a solution?   Processor: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz (2 CPUs), ~2.0GHz Memory: 2048MB RAM    User DPI Setting: Using System DPI  System DPI Setting: 96 DPI (100 percent) Display Card name: NVIDIA GeForce 210  Manufacturer: NVIDIA Chip type: GeForce 210 DAC type: Integrated RAMDAC  
    • Just to Add I used My windows machine with TransMac to wipe and build the install (including USB). I only used the clover installer I forgot that it could switch to chameleon.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    13    0

×