niresh Mountain Lion install on Asus Maximus IV Genez Gen3 - won't boot after successful install - Troubleshooting - Hackintosh Zone Jump to content
  • 0
Norfer

niresh Mountain Lion install on Asus Maximus IV Genez Gen3 - won't boot after successful install

Question

So, first of all thank you to Niresh for all of his hard work. I ended up here after TonyMacs forum users made me feel terrible.

 

My build:

Asus Maximus IV Gene Z Gen 3 mobo

i7 2600k

32 GB patriot DDr3 ram

EVGA GTX560ti

Seagate 500 gb 7200 HD

 

I burned the ML distro to a DVD and made it all the way through installation. I installed kexts etc during the os x installer (including bootlaoder etc). Previously using multibeast I couldn't even get to the OS X installer.

 

After rebooting and removing the DVD the bootloader didn't kick in, even if I select the drive with OSX installed on it. I can only get os x to load with the DVD inserted. It was freezing on the white background with infinite spinning wheel (I let it sit for an hour). So I used -v to see what was up. It makes it through several screens and freezes at this screen (see attached). I'm not sure what kind of boot flag magic could get it past this I've used -f -x GraphicsEnabler etc.

 

 I did some research about my board, evidently some people flash the BIOS with a patch because of power management issues. Obviously I'm worried about having to do that and wondering if it's entirely necessary.

 

Please see link for the screen I hit...

 

Thanks in advance.

 

https://dl.dropboxusercontent.com/u/2600075/IMG_3213.jpg

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

An update for what it's worth.  I used the Boot Disk utility and ran it with the default args (-v and debug 0x100). It got past the throttling mtu error but stopped at "9-error reporting banks".

 

Here is the system info list from my machine.

 

https://dl.dropboxusercontent.com/u/2600075/Borscht.JPG

 

Might do a full reinstall of Niresh Mavericks and see if that gets me any farther.

 

Thanks

Share this post


Link to post
Share on other sites
  • 0

Success!!

 

Maybe my previous posts were too noobtastic. Since no one has responded, I'll just post my steps here in case it helps anyone else.

 

So, I finally managed to path the BIOS with the 3603 version from Bios Repo. I used RUFUS to burn a usb stick and renamed the file with Asus Bios renamer utility and installed it with Bupdater (both available on the support page of my mobo).

 

I installed the Niresh 10.8.5 Distro to a second HD (my first HD is running Win 7). I  installed Clover from the customize menu in the OSX installer but it doesn't show up. So I have to use a Clover bootloader on a USB stick to get OSX running.

 

I first had to boot into safe mode using -x and let the Niresh installer finish all of its magic.

 

Now it boots just fine from the USB stick. Everything seems to work, Audio, graohics card even sleep mode. The only thing is the network speed is really slow over ethernet. Going to try to reinstall a couple of kexts and see if that works.

 

If anyone has any ideas about the ethernet let me know.

 

Thanks

Share this post


Link to post
Share on other sites
  • 0

Ok, so I'm updating this thread really for my own edification. After reporting my success on Tonymacs and not realizing that mentioning distros is taboo I got my account permanently suspended, hilarious.

 

Anyway, I reinstalled the whole OS using a USB stick of Niresh Mavericks and the whole thing pretty much worked out of the gate? Which is amazing. I have sound, ethernet, graphics card and sleep are all working. I Geekbenched it at around 11900 which is close to my Win 7 geekbench of 12500.

 

My only hitch is the bootloader still isn't installed. I assume it's because it is installed to my OSX disk. So when I choose that disk as the boot disk it  get this message that says "boot0: GPT boot0: GPT boot0: done". Then it just loads my old windows 7 install. I guess I need to install the bootloader to my windows MBR partition. I'm considering using Slytherin to do so. If anyone has explicit instructions on how to do that please let me know. I'm concerned about breaking my windows boot. 

 

I might just have to live off of USB flash drive for now.

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×