I cannot boot without using the DVD - OS X Mountain Lion 10.8 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Rkss

I cannot boot without using the DVD

Question

Rkss    0

I cannot boot without using the DVD i burned to install ML>>>I Have Samsung NP300E5X-A0AIN laptop ... plzzzz help

My laptop spec

 

Operating System Operating System DOS Processor Processor Intel® Celeron® Processor B820 (1.70 GHz, 2 MB L3 Cache) Display LCD 39.62 cm (15.6") HD LED Display (1366 x 768), Anti-Reflective Physical Specification Dimension (WxDxH) 367.9 x 242.9 x 34.5 ~ 35.3mm (14.48" x 9.56" x 1.36" ~ 1.39")   Weight 2.28Kg (5.03lbs) Graphic Graphic Processor Intel® HD Graphics Memory System Memory 2GB DDR3 System Memory at 1333MHz (2GB x 1)   Memory Slot 2 SODIMM Storage HDD 320GB S-ATA II Hard Drive (5400RPM)   ODD Super Multi Dual Layer Main Chipset Main Chipset Intel HM70 Multimedia Sound Effect SoundAliveâ„¢   Speaker Stereo Speakers ( 1.5 W x 2 )   Integrated Camera 1.3 megapixel Webcam Communication Wired Ethernet LAN Gigabit Ethernet [10/100/1000]   Wireless LAN 802.11 bg/n 1X1   Bluetooth Bluetooth v4.0 I/O Port VGA 1 VGA   HDMI 1 HDMI   Headphone Out 1 Headphone out   Mic-in 1 Mic-in   USB 3 USB2.0   Multi Card Slot 3-in-1 (SD, SDHC, SDXC) Multi-media Card Reader   RJ45 (LAN) 1 RJ45 (LAN)   DC-In (Power Port) 1 DC-in Input Keyboard Island-type keyboard with Numeric key   Touch Pad, Touch Screen Touchpad Security Security Security Slot Power AC Adaptor 60 W / 90 W AC Adapter   Standard Battery 6 Cell (48Wh

 

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Koranny    20

What you need to do is get Muilti beast when you do so open it then go to boot loaders and choose the chameleon install it then reboot make sure that HDD is the first boot so then when you boot you'll get a boot option without the disk....

 

Good Luck like the comment if it works !

Koranny

Edited by Koranny
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Rkss    0

thanks Koranny and Deepak for rply but i installed bootloader and changed the priority to hard disk but i dont know why it isn't working plz help me guys

Share this post


Link to post
Share on other sites
  • 0
Koranny    20

Boot with the CD and go to preference'a and change the start up disk, and see if your HDD is there !

Share this post


Link to post
Share on other sites
  • 0
Rkss    0

can u tell me how to get into preference.... and i today downloaded USB version.... it does not let me select device but i select my pendrive and managed to make it bootable but when i'm booting from pendrive it says : boot0=done .....what should i do plzzz help me 

Share this post


Link to post
Share on other sites
  • 0
Chardido    0

Boot into Mountain Lion and go on System Preferences; there you will find "Startup Disk", open and check if there is your hdd.Ps. Have you removed the CD, booted into bios, and selected the Hdd as first boot mode? Because sometimes if you remove the CD, the bios settings change "randomly" (it's not very correct, but it's understandable!). Check this first!

Share this post


Link to post
Share on other sites
  • 0

can u tell me how to get into preference.... and i today downloaded USB version.... it does not let me select device but i select my pendrive and managed to make it bootable but when i'm booting from pendrive it says : boot0=done .....what should i do plzzz help me

if you got boot0 error on usb then u have to install latest chameleon/chimera boot loader on the usb

If you can boot without the installer then u have copy extra folder to your mac drive which includes proper smbios,ocbp,and the required kext like nullpower and fakesmc

Share this post


Link to post
Share on other sites
  • 0
apoDjfm    1

hey guys i'm new at your forum i have been installed a lot of mac edition to other pc's but i have a very big problem with my pc i can start the installation of niresh and i can do all of uses on the installer i can start the installer but at the 7th minute it shows me an error on log that says i can't retrive the volume on disk0 i have try and other verions of hackintos like iathkos and ideneb and i have the same problem  my system config is 

M/B/ :  GA-H87-HD3

CPU: intel core i3 4130 s1150

RAM: Corsair XMS3  4 Gb

GPU: Palit Nvidia 9500GT

HDD: WD RED 1Tb  and Segate Baracuda 

 i want an answer because i can not open my pc  thank you a lot 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×