Clevo W350stq - can't boot after install - Hackintosh Mavericks - Hackintosh Zone Jump to content
pirikito2

Clevo W350stq - can't boot after install

Recommended Posts

Today, after several tries, i was able to install Mavericks using Niresh release.
The only boot flags needed to start the installer have been xpcm-free, to prevent the reboot problem, and -v.

But i can't enter the OSX. I have tried all flags and combinations i know: GraphicsEnabler=No/Yes, IGPEnabler=Yes/No, ncpi=0x2000, darkwake=0, dart=0, IntelAzulFB=11, cpus=1, and the common -v -f -x.

The boot always get stucked arround Stuck at "[iOBluetoothHCIController]...connected to the transport sucessfully".

Could you please give me some advices?
My Bios don't have the option to disable GPU or iGPU, nor the option to disable VT-d, which I think may be getting me in troubles...

Share this post


Link to post
Share on other sites

Me too. I succesfully installed Mavericks, and when i want to boot mavericks, the apple logo come to the screen and the circle loading screen. And this is where my computer stuck. The circe is ringing and don't boot.

My Config is:

LapTop name: Toshiba Satelite l850-12t

CPU: intel Core i5-2450M CPU @ 2.50 GHZ 2.49 GHz

RAM: 6 Gb of DDR3

VGA: Intel HD 3000

Share this post


Link to post
Share on other sites

I've made a sucessfully instalation of Mavericks on my Clevo W350STQ (finally!!).

But it isn't a 100% working install...

 

Just some specs of the computer: i7-4700MQ, HM87, nVidia GTX 765m, 8GB DDR3, SATA 1TB

 

1- Graphics Problems

 

This computer has Intel HD4600 + nVidia GTX765m. First I have instaled without any graphics kext, because is the only way to get it to work. Without any kext loaded, the computer only detects 64Mb shared graphics memory, but HDMI video output works. Then I try to install AppleIntelHD5000.kext and AppleIntelAzulFB.kext, and the graphics become fully recognized (1024MB of memory, and QE/CI enabled). The problem is that with this kexts I have lost the HDMI video output.

 

Could anyone explaine to me how can I put HDMI back to work? This is very important for me!!!

 

BTW, it is possible to put the nVidia GPU working, insted of the intel one? (i know optimus is not supported)

 

 

2- CPU power managment

 

When I boot in verbose mode I get this message:
getCPUIDinfo: this is an unknown CPU model 0x3a
-- Power management may be incomplete or unsupported
.

 

How can I resolve this problem? How can I see if the CPU is making the stepping properly?

 

Now, the perfectly working stuff: sound, webcam, suspend, restart, built-in ethernet, trackpad, usb.

 

 Why posting in others thread ? 
Edited by Aman

Share this post


Link to post
Share on other sites

Hello pirikito2

 

I managed to install Mavericks on this PC (W230) with niresh. (standard don't install ANY graphic driver or the pc will not boot at all! also i put 'graphicsenabler=0'. 

Now I' am in mavericks but etherenet, graphics and sound won't work I tried all kext that i can find but none work. 
The ethernet is the basic RTL8167 so it's east to find kext but none of them work. 
Also getting the intel HD 4600 to work hasn't been a succes and i searched internet but couldn't find a solution.

how did you get the sound and ethernet to work ? could you post the steps/ files you used? thanks :)

 

 

spec: 

  • Intel® Coreâ„¢ i7-4800MQ processor (22nm, 2.70GHz, DDR3L-1600MHz, 6MB L3 cache, TDP: 47W) 
  • Intel® HM87 Express Chipset
  • NVIDIA® GeForceâ„¢ GTX 765M GPU / Intel® GMA HD GPU 4600
  • EVO SAMSUNG SATA 500 windows 7
  • EVO SAMUNG mSATA 120 OSX
  • Realtek PCIe GBE Family Controller:  (service: RTL8167)
  • Via High Defenition Audio
  • Realtek PCIE cardreader
  • BisonCam NB pro

Share this post


Link to post
Share on other sites

Hi fleu,

 

To put my HD 4600 to work with QE/CI and with 1024 MB memory, i have installed 2 kexts: AppleIntelHD5000.kext (i sugest to you to install the other 2 bundles you will find available in your system for the HD5000) and also AppleIntelFramebufferAzul.kext.

 

Also you must put, in the chameleon plist, GraphicsEnabler=Yes, IntelAzulFB=11, SkipNvidia. Use chameleon wizard to edit your .plist with these flags.

 

With this kexts loaded the HD 4600 is fully recognized.

 

My only problem is the HDMI output wich doen't work with these kexts loaded (but works in safe boot mode, -x flag). If you find a solution for my HDMI problem, please tell me.

 

The ethernet is working with the Realtek 81xx included in niresh.

Share this post


Link to post
Share on other sites

thanks

 

where can i find both Kext ? I find guides via internet wit mini display port but not with HDMI

Share this post


Link to post
Share on other sites

ok got it to work the graphics card and now indeed lost my HDMI connection, looking it up

Share this post


Link to post
Share on other sites

If you find the solution for the HDMI, please tell me ASAP.
The other problem i have identified, is the CPU speed: the CPU is always at turbo boost frequency. I have verified this with the intel utility. This happens to you too? My CPU is an intel i7-4700MQ.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×