Problems with Mavericks - Troubleshooting - Hackintosh Zone Problems with Mavericks Jump to content
  • 0
darker00

Problems with Mavericks

Question

Hi everyone,

I'm the owner of an assembled pc, below the specifications:

- MB: ASRock H61M-VG4 with Intel i7 3770 and Intel HD4000 Graphics (Bios already patched with PMPatch)

- Audio: Integrated Realtek HD Audio

- HDD: 2TB  Seagate ST2000DM001 with byte sector set to 4096 bytes

- Video: His HD7870 IceQ X Turbo

 

I tried to install Mavericks 10.9.0, but I met some errors during the first boot and everytime I want to launch OSX I must use -v -x GraphicsEnabler=No flags. I tried to boot up with the Radeon using the DVI cable  but I went into a bad memory allocation (as expected).

So I started OSX in safe mode with the integrated video card and I installed the ATI HD7000 series controller and AMDRadeonAccelerator kexts which I found on this site.

I started again the OS with GraphicsEnabler=No and -v flags, but during the loading I saw lines regarding AMDRadeonAccelerator: "ZTV20AMDACCEL_EVENT_MACHINE is malformed", "falied to load apple.AMDRadeonAccelerator kext" and "[AGPM] unknown platform" and after some minutes the screen didn't receive the signal anymore (so black screen).

 

I decided to use the internal Intel HD4000 to run OSX, but it crashed without a kernel panic after the message "Bluetooth control not found (or something similar)", So the only option I can use is to boot up with -v -x GraphicsEnabler=No flags.

 

I've left all the default settings during the installation of OSX.

 

Is there a solution to fix these video cards? Thank you for the support!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×