Boot 0:error - Hackintosh Mountain Lion - Hackintosh Zone Boot 0:error Jump to content
Sign in to follow this  
mailmefren

Boot 0:error

Recommended Posts

I have successfully installed Niresh 10.8.2. But I got boot0: error when it boot. I have tried lot of things unfortunately result is not in my favor.

I made Niresh 10.8.2 bootable usb also but it did not work. I have attached some pics. Hope it will help u to sort out problem.

Thanks in advance.

 

post-20384-0-78829900-1397059329.jpg

post-20384-0-88915900-1397059332.jpg

post-20384-0-13038700-1397059334.jpg

Share this post


Link to post
Share on other sites

I dont know how you made screenshot if its not booting even with USB installer.

 

  • But if you can boot with USB installer, then install Chameleon boot loader (on your osx HDD) using Slytherin or Multibeast.

Share this post


Link to post
Share on other sites

I booted from DVD and took screenshot from phone. Still my usb drive is not bootable. When i try  to boot from usb drive. I got this error. Please help me out.

post-20384-0-33429300-1397073674.jpg

Share this post


Link to post
Share on other sites

Seems BIOS prob. You sure SATA is AHCI and vt-d is set?

 

And anyway no matter how you boot (e.g DVD or USB)

 

Once boot into OSX, install Chameleon using Multibeast or Slytherin.

  • Like 1

Share this post


Link to post
Share on other sites

I have tried to install bootloader both with Multibeast or Slytherin. Installed successfully but still showing boot0:error. What to do? Help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×