no hpets found - Hackintosh Mavericks - Hackintosh Zone Jump to content
noah van tiggel

no hpets found

Recommended Posts

Hi guys,

 

I just installed osx mavericks on my AMD laptop using the niresh installer

 

specs: AMD A10-4600M

 

radeon HD 8670M

 

8gb RAM

 

 

it installed fine and it booted up but i had to boot using -x -v -f to not get the no hpets found error. so after that i installed multi beast and installed the intelcpupowermanagement kext to try and boot it and I also used -x -v -f and the system boots I can do whatever I want but after 15 seconds I get a kernel panic saying no hpets found! can someone help me fix this or at least install the old kext from the usb drive because in single user mode I also only have 15 seconds and I don't type quick enough to fix it :(

 

 

And also is the realtek semiconductor WI-FI compatible with it?

 

 

thanks in advance

Share this post


Link to post
Share on other sites

Did you use amd flag?

 

Also Try cpus=1 and test if it boots. (w/wt -x)

 

No your wifi wont work, replace it or buy external.

Ok, I got the system to boot normally now only things that don't work is wifi and graphics (for wifi luckly i have a android phone and paired it to my laptop using horndis and it's working like a charm) but i'm having issues with the graphics: the graphics are listed as 5mb and the os is really glitching out from the app launcher to safari and other apps that just have messed up graphics i have a radeon hd 8760m any way of getting it working?

Share this post


Link to post
Share on other sites

Unfortunately, to the best of my knowledge your graphic card is not supported yet.

 

But there is a hope if you can turn of your RADEON from BIOS, then you are fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×