Req: Intel HD Graphics 2000 DevID=0102 Plzzzzzz! - Graphics Kexts - Hackintosh Zone Jump to content
Dav Albert

Req: Intel HD Graphics 2000 DevID=0102 Plzzzzzz!

Recommended Posts

Dav Albert    0

Hi, I need a kext for Intel HD 2000 DevID=0102, I have followed many tutorials to get the full resolution but they all were successful on who had DevID=0106. but when i install them it stuck at apple logo...can any one please provide for DevID=0102......Plz

 

I know i won't get QE/CI...Just a full resolution would be enough....

Share this post


Link to post
Share on other sites
Deepak    1,701

while installation choose Backup Graphics in Customize for stcuking at apple logo 

 

and give try to this kext http://www.insanelymac.com/forum/files/file/63-intel-hd-2000-full-resolution-enabler-kexts/# 

 

actually very difficult to enable HD2000 on Mavercisk it needs lots of trick and patience ..

if you with desktop my suggestion to replace your Graphic Card or Laptop try Old Version of Osx e.g 10.8/10.7

Share this post


Link to post
Share on other sites
Dav Albert    0

I have installed Niresh 10.8.5. i have tried this guide but that was successful for who had DevID=0106. you can check on that page in comments people with DevID=0102 had no success!. I don't know does it need some device ID injection or what?.

When ever i install these kext it stuck apple logo, and then i have to delete these kext back then i am able to get to the desktop.

I also tested the replacement kext guide..and didn't worked.. 

 

I did't understood your first line, can explain a bit.. Thanks for the reply...

Share this post


Link to post
Share on other sites
Deepak    1,701

real things the guy uploaded kexts only getting Detection not full qe/ci -it's very difficult to get this working ...

why don't you try to DSDT change your dev id in it..

Share this post


Link to post
Share on other sites
Dav Albert    0

real things the guy uploaded kexts only getting Detection not full qe/ci -it's very difficult to get this working ...

why don't you try to DSDT change your dev id in it..

 

Can you explain how to do it? plz.. I am new to it!

I am sharing some screenshots might help you understan the problem.....

 

At this time i have deleted all intelhd and snb kexts....and i also used the clover options to fix dislpy and fix intel, inject ESD...

Display.png

 

Gfx.png

Share this post


Link to post
Share on other sites
Deepak    1,701

try clover every method ,,if won't then need to DSDT edit ..

Share this post


Link to post
Share on other sites
Dav Albert    0

try clover every method ,,if won't then need to DSDT edit ..

 

I tried, But clover can't do it as well,

May i request you a DSDT? Plzz...  i am just tired everybody on the forums saying hd 2000 not supported ....I know it isn't supported but i just requested a Full Resolution...

 

Here is my DSDT....I extracted using DSDT in windows.

 

 

 

 

DSDT.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×