Mavericks install complete,can't reboot. - Hackintosh Mavericks - Hackintosh Zone Jump to content
sata_hack

Mavericks install complete,can't reboot.

Recommended Posts

Burned the Niresh's Mavericks 10.9 ISO on a disk.
Booted it into my Intel PC with Gigabyte Mobo.

Was getting EBIOS read error: Error 0x01.

It continued for four times and the booting started.

Installed completely.

Re-starts.

Getting:Operating system missing.
Please help.

Share this post


Link to post
Share on other sites

Coz you didnt turn to boot from HDD first in BIOS.

 

Start with you pc/laptop configuration then ask.

 

It will be easier for all of us to understand your problem.

 

For now boot into OSX using USB installer and install chameleon using Slytherin or Multibeast.

Edited by Aman
  • Like 1

Share this post


Link to post
Share on other sites

My specs are:

Motherboard:GA-G41M-Combo.

Processor:Intel Dual-Core E5500 2.8Ghz.

RAM:Zion 4GB 1333Mhz.(Single stick)

HDD:WD 500GB
Monitor:LG Flatron W1643C

Keyboard and Mouse:USB Zebronics

 

(No Graphics Cards)

Share this post


Link to post
Share on other sites

I burned the Niresh's Mavericks ISO into 16GB Sony pendrive with Win32Disk Imager.But the PC couldn't take the USB.It's telling that "Operating System missing".What to do?

Share this post


Link to post
Share on other sites

Ok,but I don't have the DMG.So I have to proceed with DVD.But how to fix that EBIOS Read error?After 4 messaged it boots into the options where I chose which drive needs to be booted(for me hackintosh drive) and give a kernel panic.
Like to say you that,I found all the options to be set but not the AHCI one.Having Award Bios.

Please help.

Share this post


Link to post
Share on other sites

Simple download .DMG from download section. And for your BIOS I will check google what it says.

 

I searche for Award SATA setup and it shows under "CMOS features" menu. Try.

Edited by Aman

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×