Mavericks install complete,can't reboot. - Hackintosh Mavericks - Hackintosh Zone Mavericks install complete,can't reboot. Jump to content
sata_hack

Mavericks install complete,can't reboot.

Recommended Posts

Burned the Niresh's Mavericks 10.9 ISO on a disk.
Booted it into my Intel PC with Gigabyte Mobo.

Was getting EBIOS read error: Error 0x01.

It continued for four times and the booting started.

Installed completely.

Re-starts.

Getting:Operating system missing.
Please help.

Share this post


Link to post
Share on other sites

Coz you didnt turn to boot from HDD first in BIOS.

 

Start with you pc/laptop configuration then ask.

 

It will be easier for all of us to understand your problem.

 

For now boot into OSX using USB installer and install chameleon using Slytherin or Multibeast.

Edited by Aman
  • Like 1

Share this post


Link to post
Share on other sites

My specs are:

Motherboard:GA-G41M-Combo.

Processor:Intel Dual-Core E5500 2.8Ghz.

RAM:Zion 4GB 1333Mhz.(Single stick)

HDD:WD 500GB
Monitor:LG Flatron W1643C

Keyboard and Mouse:USB Zebronics

 

(No Graphics Cards)

Share this post


Link to post
Share on other sites

I burned the Niresh's Mavericks ISO into 16GB Sony pendrive with Win32Disk Imager.But the PC couldn't take the USB.It's telling that "Operating System missing".What to do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×