Incorrect Resolution - Troubleshooting - Hackintosh Zone Jump to content

Question

Hi everyone,

 

i've spent the last week trying to figure out how to get the correct resolution which is "1366x768" for my graphics. my card seems to be compatible with the pre-installation kext and i can't seem to figure out what the problem is.

 

i have tried to change it in the display with the option button, but my resolution still won't show in the selection. i have tried the chameleon.plist string but it still doesn't correct the problem.

 

should i downgrade to Mountain Lion or Lion? would that fix my problems?

 

 

any advice or solution would really be appreciated!

 

Thanks!

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

you need you use clover Bootloader as most Ati Mobile Chipsets works through it ..

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Laptop : Dell 15r Inspiron

 

Screen : 15.6 (16.9 Aspect Ratio) Maximum Resolution 1366x768

Processor : i5 2.38ghz

Ram : 4gb

HD : WD 500GB

Wireless : Broadcom 43xx

Ethernet : Realtek

Chipset : HM57 Intel

Audio : IDT / AMD

Graphic Card : ATI Mobility 5470 1GB

 

I've attached a system specs result for in-depth details and assessment.

 

I hope this helps

eagerly waiting for your reply...

post-41281-0-81000300-1397418526.jpg

Share this post


Link to post
Share on other sites
  • 0

When i install clover as a boot loader, do i need to a fresh since i've already installed chameleon? or do i just install it directly?

Thanks for the reply btw!

 

PS: this is the screen(Attached jpg) that i'm getting right now at 1366x768 via switchres

      the external monitor vga attached is working properly, but the internal display is as mentioned

post-41281-0-00341600-1397440320.jpg

Share this post


Link to post
Share on other sites
  • 0

clover is also like Chameleon but has more features --use clover configurator similar as Chameleon Wizard to configure you Config.plist 

 

select Graphics/Ati/Inject 

Share this post


Link to post
Share on other sites
  • 0

I booted from Clover EFI usb and activated "Inject ATI, EDID, VBIOS" in the graphics option

worked great! 

 

 

I guess i have to re install Mavericks again since i've installed chameleon on the setup i've made earlier, unless you can refer me to another loophole/procedure to installing clover as the main bootloader for hackintosh

 

Thanks for the help!!

Share this post


Link to post
Share on other sites
  • 0

just download Slytherin or Clover .pkg for installing ...it will automatically rule over Chameleon and you will not lose anything ,,,if you a want Fresh installation that will also better but your choice ..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×