First installed worked, subsequent installs won't boot - Hackintosh Mavericks - Hackintosh Zone Jump to content

First installed worked, subsequent installs won't boot

Recommended Posts

My system is:

Gigabyte X58A-UD3R running BIOS 2.0-FH

Gigabyte GTX580

12Gb RAM

300Gb HDD

And the usual assortment of peripherals


I have download the Niresh Mavericks DMG and burnt it to a USB drive.



Previously I have successfully installed and been running Mountain Lion, I decided to install Mavericks. The installation was on the same HDD as the earlier OS but in a different partition. The installation went smooth (I used the default custom settings) and I booted to the desktop ~30 minutes later.


The first issue I expierenced was locking up during my user account creation, and almost always when I typed my password. After a few reboots I was able to successfully enter my details and proceeded to the desktop. After the installer completed its bits and bobs and I had rebooted all was nice and smooth.


That is until I decided to perform a fresh install of Mavericks on its own HDD. I went through the EXACT same process, the installation was successful (as it had been before) but it would not boot to the desktop.


Initially it appeared to be booting properly but ~10 seconds into the process the screen would go black and eventually go to sleep mode. I repeated the installation process again, same result. This time I chose a different HDD (the originally HDD I had successfully installed Mavericks on) and the same issue, black screen ~10 seconds in and it would not go any further.


Keep in mind my first attempt using exactly the same settings and hardware had been successful but all subsequent attempts have failed to boot to the desktop. Absolutely nothing has changed since the first installation and all subsequent installations.


I have since done the following and still it is unable to boot without encountering the black screen:

Reset BIOS

Setup BIOS appropriately

Remove ALL unnecessary hardware


I have tried with the following boot parameters:




PCIRootUID=0 and 1



During my first successful installation I had made a Time Machine backup. But even restoring from this backup I am presented with the same black screen.


My frustration levels are at an all-time high and 2 mice have died in the process. Any insight into this would be greatly appreciated.




EDIT: Interesting, I have just successfully booted into Mavericks, all be it by mistake. I was going to perform a Mountain Lion install as my frustration levels would Not allow any more mice to survive yet another install attempt. 


The loader I am using (can't recall who its by) booted into clover, instead of loading the DVD to perform the ML install I accidentally pressed enter and booted into the Mavericks install. To my surprise successfully booting to the desktop without fault.

Share this post

Link to post
Share on other sites

If it happens again,


Install Chameleon again.


Always boot with -v to be sure where it halts.


Restoring TimeMachine Backup on a different HDD mis-configure with old flashlight indexes, ao had to boot with-v -f.


Locking the thread, if you need it again for same reason then message one of the moderators.


Happy Hacking.

Edited by Aman

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I booted from the USB, selected "Yosemite zone", but this brings me back to the original problem. It is freezing on the hackintosh logo. Is there any way to solve this.
    • Well, the pkg is beginning to install High Sierra on my SSD, but then stops with the error code "could not be installed on this computer" 
    • I followed your tutorials which seems to be 1000% easy as its usually around the same as TonyMac, except your installs requires less to do and youve done most of the work too the package which makes it installing for us very easy. Now, the pic below shows a whole bunch of errors and I dont know why. Ive searched these forums and just like the title here, there is none which is odd, because from your tutorials, this shouldnt happen and it seems no one else is running into this problem, HOWEVER, if they did post something like this, Im 1, looking for the fix on high sierra, not sierra or tammy or roger or lutherin, 2 they need to check their titles again because its not helping anyone. I will say I did try installing Sierra Hackintish Zone version and it works all the way up to right after it installs, it tells me "it cannot be installed on this computer", SO....sigh, idk       So, to conclude, I do appreciate the devs here and much respect. Thanks for doing this. But guys, please help a bruh out and tell me how to fix this. Im using windows 10 as my main so do not tell me to go to do nothing on a mac, its the whole point of me coming here is to hackintosh. I do follow instructions fairly           well consider I teach Programming to the Military. My god bless this post soul too tbh <3       
    • Hello, I want to know what I have to do to install Kexts, use clover configurator, install bootloader, change resolution and how to use multibeast according to my hardware. I'm new to this mac configuration process. For now my hackintosh is pure, with no driver installed wifi, ethernet, graphics etc .. Sometimes when I start hackinstosh gives the Kernel Panic and stops loading on the apple screen, but I reboot and load normally. And also after a few minutes using the macOS it freezes the screen. I used the Hackintosh Zone Niresh Sierra because it was the only one that successfully installed on my notebook. My hardware is: Notebook Samsung Expert x23 Intel HD Graphics 5500 I5-5200U Processor Nvidia Geforce 910M 2GB 8 GB RAM HDD 1TB Bluetooth
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By 8osm3rka

    27    0