Problem with Sound and Flash Player - Hackintosh Mavericks - Hackintosh Zone Problem with Sound and Flash Player Jump to content
DarkMarkus88

Problem with Sound and Flash Player

Recommended Posts

hello, I'm DarkMarkus88.

 

My system contains:

Motherboard: ASUS M4A79XTD EVO (especially the VT1708s onboard sound.)

Processor:      AMD Phenom II X6 - 1100T

RAM:              8 GB of Corsair 1333 mhz RAM.

SSD:               OCZ Vertex 2 (60 GB)

Distro:             Niresh12495's 10.9 Mavericks

SMBIOS:        MacPro5,1

 

Well i pretty much got the distro and install working, with the exception of 2 things.

 

1: The sound kext (VoodooHDA.kext version 2.8.4) recognizes my sound card and does playback. But crackles/stutters/delays at playback. Tried different kexts, previous voodoos, specials made for VT1708s. All didnt work.

 

Here's my IORegistryExplorer screen:

 

post-47346-0-65562300-1397561975.png

 

Can anyone point me in the direction of what I can do about it? Or maybe knows a solution?

Even with a bluetooth box hooked on it, it still crackles/stutters/delays. Bit less, but the problem remains.

I used different programs, Spotify, tried Youtube, VLC with MP3 and MKV's.

 

2: The Adobe Flash Player keeps freezing the whole computer.

Whenever I visit a site which has Flash-content on it (Youtube ofcourse, but also simple Flash Objects) it just freezes and I need to reboot.

I tried version 12 and 13 of Adobe Flash Player without result.

 

Any thoughts on this?

 

Greetz from DarkMarkus88

Share this post


Link to post
Share on other sites

Download SystemInfo.app, run it. Post your device id and vendor id for sound card.

 

I will upload a customised VooDooHDA.kext for your sound card and then those crackles will may go.

Share this post


Link to post
Share on other sites

Here is your VooDooHDA :

 

http://kopasite.net/up/0/VoodooHDA.kext.zip

 

Uncompress it and install using "Kext Wizard"

 

But, before installing it, uninstall/remove AppleHDA from /System/Library/Extensions

 

and uninstall/Remove previous VooDooHDA from /System/Library/Extensions and VooDooHDA pref pane.

 

If it works, report back and save a copy of it for your future Hackintosh for your system.

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×