can get my gfx card working (ATI Radeon HD 4500/5100 Series, 512Mb) - Graphics Kexts - Hackintosh Zone Jump to content
mohamed3ali

can get my gfx card working (ATI Radeon HD 4500/5100 Series, 512Mb)

Recommended Posts

Hello,

 

I recently installed niresh os x 10,9 successfully, it was the 1st hackintosh that worked fine and boot up correctly after install, i have a dell studio 1558 (with a atheros wifi card and ATI Radeon DH 4500/5100 Series [vendor 0x1002, Dev 0x9553])

 

i tried many ways to get QE / CE but no success, i installed some kext sed they was working, by i end with an infinitely spinning icon with apple logo on screen

 

i can boot and use correctly this os with GraphicsEnabled=no, but the 1024/768 resolution on widescreen is not comfortable to work with

no i recovered my windows boot to get hibernation on windows until i fix this prob, and i use niresh usb installer to boot my os x and try any solution in find.

 

 

if found this topic but don't know how to use it : http://www.insanelymac.com/forum/topic/253132-collection-ati-mobility-radeon-hd-tested-atiframebuffer-solution/#entry1684086

hope to get over this issue and move to wifi and it will be full functional

Share this post


Link to post
Share on other sites

Hello,

 

I recently installed niresh os x 10,9 successfully, it was the 1st hackintosh that worked fine and boot up correctly after install, i have a dell studio 1558 (with a atheros wifi card and ATI Radeon DH 4500/5100 Series [vendor 0x1002, Dev 0x9553])

 

i tried many ways to get QE / CE but no success, i installed some kext sed they was working, by i end with an infinitely spinning icon with apple logo on screen

 

i can boot and use correctly this os with GraphicsEnabled=no, but the 1024/768 resolution on widescreen is not comfortable to work with

no i recovered my windows boot to get hibernation on windows until i fix this prob, and i use niresh usb installer to boot my os x and try any solution in find.

 

 

if found this topic but don't know how to use it : http://www.insanelymac.com/forum/topic/253132-collection-ati-mobility-radeon-hd-tested-atiframebuffer-solution/#entry1684086

hope to get over this issue and move to wifi and it will be full functional

 

Do you found solution for this?

thanks

Share this post


Link to post
Share on other sites

noting new after many years !!
i just tried maveriks and yosemite (that i still have installed but without QE/CI)

if any one have any working kext or a way to fix thins i'm still in

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×