Audio Suddenly Stuck on Mono - Hackintosh Mountain Lion - Hackintosh Zone Audio Suddenly Stuck on Mono Jump to content
Sign in to follow this  
HarryParkes

Audio Suddenly Stuck on Mono

Recommended Posts

Hello,

 

Hoping someone can help me. I was having a great time with Audio via my Delta 44, until it "suddenly" has become stuck on mono summed playback.

 

The only thing I can think of was that the machine attempted to hibernate (I had forgotten to disable auto-hibernation)

 

Symptoms:

1) When outputting through the Delta 44's outputs 1 + 2, the Audio is mono summed in both channels.

      -However, I can pan the two channels independently through the "Audio Midi Control Panel." Unfortunately, each channel is mono summed for some reason

 

2) When outputting through the Delta 44's outputs 3 + 4, there is normal stereo operation. (Unfortunately, some applications will only output through 1 + 2)

 

3) This was previously working correctly via output 1 + 2 (prior to the hibernation? My best guess.)

 

4) All outputs on this card still work correctly when booted into Linux or Windows on this machine.

 

I'm hoping someone can help me. Thanks in advance!

 

PC Specs:
Gigabyte Technology GA-P45T-ES3G Motherboard
4x Intel® Core2 Quad CPU Q6600 @ 2.40GHz
Installed memory 16.00 GB
 
Soundcard:
M Audio Delta Series 44 PCI (Envy24 Driver)
 
OS:
OSX 10.8.5 Mountain Lion - Niresh
 

Share this post


Link to post
Share on other sites

Forgot to mention: I tried uninstalling the Envy24 driver by performing:

sudo kextunload /System/Library/Extensions/Envy24PCIAudioDriver.kext > /dev/null
sudo kextunload /System/Library/Extensions/Envy24PCIAudioDriver.kext > /dev/null
sudo rm -R /System/Library/Extensions/Envy24PCIAudioDriver.kext

 

Then I rebooted and reinstalled, but the problem persists.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×