graphics issue in dell inspiron n5010 - Hackintosh Mavericks - Hackintosh Zone graphics issue in dell inspiron n5010 Jump to content
Vicky Sahu

graphics issue in dell inspiron n5010

Recommended Posts

hey niresh,

i successfully install maericks on my dell inspiron n5010
but problem is that the HD graphics are not loaded,
so the screen or display is not looking good,

plz help me out , how to and which graphics kext i install ????

on installation time i check backup graphics  

Share this post


Link to post
Share on other sites

i have intel i3 processor and 

chipset model : intel HD graphics

type : GPU

BUS : Built-In

VRAM(total):64 MB of shared system memory

Share this post


Link to post
Share on other sites

Hey guys i have finally hackintosh my dell inspiron n5010 , if you have problems regarding dell inspiron n5010 i might be able to help i will post the guide soon, and i have worked on intel HD first generation so i might be able to help relating those graphics problems , and also if you have optiplex755 machine with gt220 you are in luck i can guide you through all the procedure i followed , one thing more you inspiron n5010 network card wifi is not supported so else everything is working fine .

Share this post


Link to post
Share on other sites

vicky you should install new osx 10.10.1 Hackintosh zone . and during installation only check the following options in customization tab:

 

IGPEnabler=yes (its for intel HD don't enable "GraphicsEnabler").

ahciinjector(to show internal drives).

SMBios to macbook pro 8,1

only use NullCpuPowerManagement and uncheck the Disabler option which has been checked by default.

uncheck networking and Audio kexts for now you can install it via multibeast post installation so don't worry.

i don't remember the exact option but it would be like " waitforerror" check that it is very important else you will be stuck at loading screen.

 

install . don't use any flags wait 5-10 mins it will load into osx yosemite . the graphics would be lagy so don't worry . use intel HD 1gen 10.10 kext from hackintosh zone , google it you will find it easily, after that use kext wizard or kext utility pre download it somewhere before installation , so that you can easily use after . now extract the intel HD yosemite .zip and there would be some kexts and a folder framebuffer drag all kexts except framebuffer folder onto the kext utility windows , let it install after that open frambuffer -> singlelink-> alternate lw+vga1->appleintelhdfb.kext  drag that and install via kextutility restart and you will have the QE/CI graphics enabled , your dock will be transparent and also , vram would be 288mb which was 3mb . before enjoy ! use universal 0.2 kext for Audio,from multibeast.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×