graphics issue in dell inspiron n5010 - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Vicky Sahu

graphics issue in dell inspiron n5010

Question

hey niresh,

i successfully install maericks on my dell inspiron n5010
but problem is that the HD graphics are not loaded,
so the screen or display is not looking good,

plz help me out , how to and which graphics kext i install ????

on installation time i check backup graphics  

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

i have intel i3 processor and 

chipset model : intel HD graphics

type : GPU

BUS : Built-In

VRAM(total):64 MB of shared system memory

Share this post


Link to post
Share on other sites
  • 0

Hey guys i have finally hackintosh my dell inspiron n5010 , if you have problems regarding dell inspiron n5010 i might be able to help i will post the guide soon, and i have worked on intel HD first generation so i might be able to help relating those graphics problems , and also if you have optiplex755 machine with gt220 you are in luck i can guide you through all the procedure i followed , one thing more you inspiron n5010 network card wifi is not supported so else everything is working fine .

Share this post


Link to post
Share on other sites
  • 0

vicky you should install new osx 10.10.1 Hackintosh zone . and during installation only check the following options in customization tab:

 

IGPEnabler=yes (its for intel HD don't enable "GraphicsEnabler").

ahciinjector(to show internal drives).

SMBios to macbook pro 8,1

only use NullCpuPowerManagement and uncheck the Disabler option which has been checked by default.

uncheck networking and Audio kexts for now you can install it via multibeast post installation so don't worry.

i don't remember the exact option but it would be like " waitforerror" check that it is very important else you will be stuck at loading screen.

 

install . don't use any flags wait 5-10 mins it will load into osx yosemite . the graphics would be lagy so don't worry . use intel HD 1gen 10.10 kext from hackintosh zone , google it you will find it easily, after that use kext wizard or kext utility pre download it somewhere before installation , so that you can easily use after . now extract the intel HD yosemite .zip and there would be some kexts and a folder framebuffer drag all kexts except framebuffer folder onto the kext utility windows , let it install after that open frambuffer -> singlelink-> alternate lw+vga1->appleintelhdfb.kext  drag that and install via kextutility restart and you will have the QE/CI graphics enabled , your dock will be transparent and also , vram would be 288mb which was 3mb . before enjoy ! use universal 0.2 kext for Audio,from multibeast.

 

Share this post


Link to post
Share on other sites
  • 0

i have same problem 

how to solve that

i m using  os 10.9 in dell n5010

my org.chameleon.Boot.plist file

 

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GraphicsEnabler</key>
<string>No</string>
<key>IGPEnabler</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string>kext-dev-mode=1</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>Timeout</key>
<string>2</string>
        <key>UseKernelCache</key>
        <string>Yes</string>
</dict>
</plist>
 

Share this post


Link to post
Share on other sites
  • 0

Thanks you so much Muhammad Danish Iqbal

i am really appreciate with your reply and i will try this in 2-3 days. first i need to download 10.10.1 dmg.

i last question or help i need.

last time when i installing os x i use MBR 
partition scheme but its not working, at installation time in my dell n5010i my laptop forcefully shutdown.

​then i try with GPT partition  scheme. then i successully install.
i want to know that which partition scheme you are using in your n5010i.

thanks again :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $80.78 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, everyone, thanks for your time.
      I'm trying to fresh install macOS 10.13.1 (Build 17B48). I'm trying to do this by free myself from multibeast and by put kexts in EFI/CLOVER/kexts/10.3 and set a good config.plist.

      I have this famous issue in verbose mode and can't boot.
      IOConsoleUsers: time(0) 0->0, lin 0, llk 1,
      IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0
        It's looks like your own issue.

      Every time, i can boot the first time. I start my post-install by install the web drivers automatically served by Nvidia. And never be able to boot again…
      I didn't found any plist option that permit to boot over this issue…
      help… !

      My list of kexts and my config.plist is joined.
      Thanks for your time…


      Here are my list of used kexts kexts/10.13 folder : NvidiaGraphicsFixup.kext    v 1.1.3 AppleALC.kext
      AtherosE2200Ethernet.kext    v 1.2.0
      FakePCIID_XHCIMux.kext        v 2.2.1
      FakePCIID.kext            v 1.3.9
      FakeSMC_ACPISensors.kext    v 6.25-333-g05e0f4be.1759
      FakeSMC_CPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_GPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_LPCSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC.kext            v 6.25-333-g05e0f4be.1759
      HDMIAudio.kext            v 1.0
      IntelMausiEthernet.kext        v 2.3.0
      Lilu.kext            v 1.2.0
      Shiki.kext            v 2.0.5
      USBInjectAll.kext        0.6.2 Driver64UEFI folder apfs.efi
      AppleImageCodec-64.efi
      AppleKeyAggregator-64.efi
      AppleUITheme-64.efi
      DataHubDxe-64.efi
      EmuVariableUefi-64.efi
      FirmwareVolume-64.efi
      FSInject-64.efi
      HFSPlus.efi
      NTFS.efi
      OsxAptioFix2Drv-64.efi
      OsxFatBinaryDrv-64.efi
      SMCHelper-64.efi
      VBoxHfs-64.efi

      Gigabyte GA-Z170X-Gaming 5 | i7-6700(not K) | GTX980ti - OS on SSD.
    • Hi everyone, i got acer Aspire Icore 3 Laptop, and i've trie many installs, however, none of those worked on this laptop, even typing -x -v, never get the install menu, some of the run until the screen flash and reboot's again and again,, Anyone can give me a tip, i would try Yosemite, cause i got MacBook 5.1 can't upgrade to sierra/High Sierra ( well i can with a patch, but can't get the sierra installer ) i've put all the laptop specs on the screenshot.  i think all is components are compatible with mac,, above. Thanks in advance.file:///Users/Memphis/Downloads/Acer specs.png  
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results   i found some kext (no pci ea) now i come to the screen with language. and then it freezes   I’ve tried several thing but i am stuck is there anyone that can help
    • I've created install media with MacPawn as well as with Unibeast from High Sierra AppStore DMG ; The USB disk creation went smoothly, but when I try to boot from these disks all I get is a blinking cursor on top left of the screen, nothing else ... My Mac / Hackintosh : Asus P5Q Intel Core 2 Quad CPU Q8300 @ 2.50 GHz 8,00 GB RAM AMD Radeon HD 6450 Legacy IDE / ATA : 200 GB SATA : 320GB SSD : Kingston 120GB
    • Please install Niresh Yosemite now, at the first boot after installation i have full resolution with the intel hd 3000. after repairing permissions etc etc, i do not have any more acceleration at the new reboot. Sometimes by booting pennete I have acceleration graphic, starting from hard disk n. Ah, I got the Chameleon bootloader
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,539

    Latest File
    By rembrandt63

    418    0

×