Need Help with Installation - Installation guides - Hackintosh Zone Need Help with Installation Jump to content
  • 0
Sheepss

Need Help with Installation

Question

Hi all, 

 

I am very very new to this, and i have no clue what i'm doing. I read the forum rules so I believe what I am asking is allowed. 

I am after someone to run me step by step or to provide a comprehensive guide on how to install OSX Mavericks.

I am in Australia if that helps in any way.

 

My PC specs are:

 

Mobo: ASrock H87 Performance with Bios P1.90

CPU: Intel 4440 Haswell @ 3.1-3.3ghz

RAM: G.Skill Ares 8gb dual channel 1600mhz

Graphics: Gainward Phantom 2gb GTX 770

Wireless Card: D-Link DWR - 548 Wireless N

Ethernet: Intel® Ethernet Connection 1217-V

 

With the sound, my mobo box just says "7.1-CH HD, Supports Purity Sound & DTS Connect" but from a picture on the box and from google i've come up with the Realtek ALC1150 and a TI NE5532 Differential.

 

I believe this is everything, i'm running two WD Caviar Blue 1tb and intend to install OSX to one with Windows on the other.

 

Thank you guys so much for the work you do, look forward to hearing back

 

Sean 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Just download Niresh Mavericks and try installation ,,we will help you in every steps ,,until we don't knoe what kind of help you need ,,

Your Hardware is fully Supported ,,

Good Luck  :bigsmile:  :bigsmile:  :bigsmile:

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×