Ok Some What New Have A Question - Hackintosh Mountain Lion - Hackintosh Zone Jump to content

Ok Some What New Have A Question

Recommended Posts

OK so once apon a time i had this working on my computer but it stopped.

I think it was Lion 10.7 but i was using a sandybridge CPU

I tryed to get it to install again but now it well  go to the apple screen but the little

black loading bar thing  doesn't show up anymore and the computer well just sit there.

I can see the apple logo sign picture thinggy, just not  loading bar


But sense that doesn't work which OSX version should i use i think im trying to download 10.8 right now

 my computer spec's are this


AsRock Z68 Fatality Gen 3 MOBO

Ivy CPU i7 3.5Ghz

Nvidea 680 GTX

Corsair 1333Mhz 12 gigs


I guess for my PC spec's which OS should i install? Or if you could tell me how 2 get the little apple loading

bar to showing up when i boot  my old disc I got to work once that would be cool too. Its just really hard

to get the CD to boot i have payed moutian lion software off the app store just no way to download it :(


Wish someone sold already made disc's ><

Share this post

Link to post
Share on other sites

You Can Install Upto Mavericks I Thinks Its Your Bios Config They Cause Probe So Its Better to try and attach a verbose log picture

Share this post

Link to post
Share on other sites

if you get kernel panic about your power management then you need to patch your bios to get solution ...

Share this post

Link to post
Share on other sites

ok guess I have download that one then :( wish they where faster takes for ever direct link would be nice.


And i cant have a panic attack if the software doesn't even see my hard drive lol. The loading bar does not show up

with the older disc i made last year. Only thing differnt is i have Ivy now instead of Sandy CPU.

Share this post

Link to post
Share on other sites

Ok so I got the disc burned and installed it. I'm using 1TB segate hdd. Seems to install fine with out a problem's off the usb stick

problem is when i go to boot off the hard drive it says boot0:error


Was looking online and it says to use unpkg 4.5 and download chimera. Unpkg only works on mac doesnt work on windows.

Was able to get VirutalBox on another computer to boot so i can use the unpkg did that and got the boot1h w/e file and i think i put

it on my flash drive  but it doesnt show any files on the stick in the OS only show's a picture.But i droped it in there anyway.

The USB stick I'm using i made into a boot drive to load Mac on it with your ISO  software cuz i couldnt find a DL DVD at the time.

But yes you open up the usb stick and it shows nothing but i place the boot1h file on the flash drive

I unmountianed the hard drive then ran the terminal and tryed to type what was said and nothing seems to work.

Its where I'm stuck at :( and yes the partition is 500tb on the 1tb hdd. everything i typed said file not found.




there's my pic of my screen. When i try to  boot normal mode i get this

when i boot with -x i get white screen of death. Did get it work once but usb lagacy was disabled but if i have that disabled my keyboard doesnt work

until i unplug it and wait for long time then it finally show up which sucks thats to long. And also says my CPU is unkown

Share this post

Link to post
Share on other sites

I seen it but I'm not understanding it. Don't know what they did just get a white screen with -xTryed it with legacy USB on and off when it's off I can't use my USB keyboard until it sets there for 20 mins=======update=======I installed maricks and able to boot into safe mode only normal boot still saying missing Bluetooth controller transport so I'm stuck==================Stuck on the white screen of death now lol had to disable stuff in the bios to get to boot to the white screen safe mode seems to boot tho hmmm

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $77.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • i would built a hackintosh with yosemite but i dont know if its work with my pc but if please give me the kexts which i need  is it possible to install yosemite on my pc? My Specs: Intel Core 2 Quad q6600 4Gb ram Asrock  g31m-gs Integrated gpu but i have a gtx 580 3gb
    • Hello. I just installed hackintosh high sierra on my PC. It's version is 10.13 so is there any way I can update to 10.13.3? And also my hackintosh freezes when opening few applications like logic pro x. Please help me.
    • Same problem here. Did you solve this?
    • I was having an issue with installing High Sierra because I was getting this error OsxAptioFix2Drv: starting overrides for /System\Library\CoreServices\boot.efi
      using reloc block: no, hibernate wake: no I tried all the fixes that everyone was telling me about replacing the file with a different one but nothing worked. Finally I came across a post from some person who had a laptop that was designed like mine. I have the Aspire A515-51. The weird thing is that it has 8gb of ram installed. There is 4gb that is soldered to the motherboard and one 4gb ram in the only ram slot. Well this person stated that if he removed the 4gb ram that was installed in the ram slot the install would move past the error and install. I tried it and WOW it worked. I was able to complete the install and everything worked just fine but the wifi. So I hope this helps someone, but I am also hoping that someone can help me with the issue of the ram. I can't add the ram back into the ram slot or the boot will stall at  OsxAptioFix2Drv: starting overrides for /System\Library\CoreServices\boot.efi
      using reloc block: no, hibernate wake: no
    • Im stuck in this screen, i can boot the clover bootloader but i cant select the high sierra option because it doesn't appear. Laptop MSI PL 62 Specs: i7 7700 HQ Nvidia MX 150 1 tb hardrive
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    58    0