Can't boot after installition and kernel panic - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content

Question

Man Skour    0

Hi, I have been struggling with hackintosh for a long time and once I found out about Niresh's distros I started to have hope again.
I have tried in the past Niresh's OSX 10.8.5 but every time I finished the installation and got to the first boot i got a still waiting for root device error  I have tried everything to get past of this but I can't [NOTE: I used this guide too https://www.hackintosh.zone/page/apple/articles/fix-osx-hackintosh-still-waiting-for-root-device]
I managed to install Niresh's osx 10.9.0 but now that I boot using the usb (yes the instillation was in a usb) I got a kernel panic!!
I tried some combinations of those boot flags: npci=0x2000 npci=0x3000 UsbBusFix=Yes cpus=1 [to get to the instillation I always use amdfx kernel] but nothing worked I am desperate!! I can't get a pic of the kernel panic but as soon as I take one I will upload it.


I  use chameleon boot-loader because clover doesn't load the mouse&keyboard


HERE'S MY SPECS:

HDD: Seagate Barracuda ST 3000 DM 3TB ( GUID partition table OS: Windows 8.1 and this is where I want osx to go too)

CPU: AMD FX 6300 Six-Core 3.5Ghz

GPU: NVIDIA GeForce GT 610

RAM: 10GB (diffrent capacities 1GB-1GB-4GB-4GB 669,7 MHz)

MOTHERBOARD: Gigabyte 970A-DS3 (Rev. 1.0 I think)

(for more detailed info here is my speccy url http://speccy.piriform.com/results/HQjhtOMzRyYb6nuZOvSt8vk )

Sorry for my English

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
ffsBarry    0

What is the size of your Mac partition? Anything over 1TB is going to be a problem.

Make it 300 GB, you can always access the Windows portion in finder.

Share this post


Link to post
Share on other sites
  • 0
Man Skour    0

my partitions are like this:

-1.27TB [before ntfs named LIBS the installer renamed it EFI and (propably) installed chameleon in it hfs+ ---- installer deleted all my data on this partition but I didn't have anything special
-101GB names OSX where my hackindosh will be hfs+ journaled
-244GB where Windows 8.1 is installed ntfs
-0.98TB named DATA ntfs

 

thanks for the fast response!

Share this post


Link to post
Share on other sites
  • 0

Your RAM settings can cause problem later with any OS. Never mix 2 different category RAM. Always confuses the OS.

 

Boot with -v -x debug=0x144

Share this post


Link to post
Share on other sites
  • 0
Man Skour    0

Your RAM settings can cause problem later with any OS. Never mix 2 different category RAM. Always confuses the OS.

 

Boot with -v -x debug=0x144

 I tried using those boot args and I got stuck at "kdp_poll:No debugger service" here's a pic   1397896076__img_20140419_111407.jpg

 

when i don't use those boot args, just with -v i got this  1397895990__img_20140419_111025.jpg

 

I also tried removing the 1GB ram's using only the 2 x 4GB ram's (both kingston)  but still the same :(

Share this post


Link to post
Share on other sites
  • 0
Man Skour    0

Boot using -v -f amdfx

Still the same :(

BTW I can boot to the installation only can't boot the installed system !!( amdfx kernel is only at the installation USB so no-need of entering the amdfx kernel flagflag)

Share this post


Link to post
Share on other sites
  • 0

Can you mount this OSX drive on your current windows?

 

I doubt its AppleIntelCPUPower**.kext (2 kexts).

 

Wait for AMD users to reply a better solution.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. CPU: AMD FX 8350 (8-core)
      RAM: 12GB HyperX Fury
      Motherboard: AsRock Fatal1ty 990FX Killer
      GPU: Gigabyte 4GB NVIDIA GTX 960
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×