0xdeadbeef when booting installed niresh12945! - Hackintosh Mavericks - Hackintosh Zone Jump to content
Rinaldo Jonathan

0xdeadbeef when booting installed niresh12945!

Recommended Posts

the topic says almost all. it is really weird where 0xdeadbeef only affects installed niresh12945, not the installer.

i've installed with amd64 kernel successfully (well i don't really know actually if it succeed or not, because i left the laptop on and when i come back, it is already restarted). 

it is Acer Aspire One 725 netbook, but with -x boot option it won't boot and just freeze, but with just amd64 kernel (even without -v) it will boot.

after installed successfully, i tried to boot mac os from darwin from usb (directly boot to hard disk ends with boot0 : error so i reinstalled BCD from windows), then it ends with Memory allocation error, 0xdeadbeef, and ati.c ........

when i install mac os, i did not select anything except enable battery percentage and default options. 

any idea? 

 

specs (copied from some random website, but i can confirm it is the same laptop)

 

Platform Netbook 

Processor Type AMD Dual Core Processor

Processor Onboard AMD Dual-Core Processor C-70 (1.0 GHz, Cache 1MB) 

Memory 2 GB DDR3 

Video Type AMD Radeonâ„¢ HD 6290 

Display Size 11.6" HD 

Display Technology CineCrystal LED 

Audio Type Integrated 

Speakers Type Integrated 

Hard Drive Type 320 GB Serial ATA 5400 RPM 

Networking Fast Ethernet 

Network Speed 10 / 100 Mbps 

Wireless Network Type Integrated 

Wireless Network Protocol IEEE 802.11b, IEEE 802.11g, IEEE 802.11n

Keyboard Type Standard Keyboard 

Input Device Type Touch Pad 

O/S Provided Microsoft Windows 8 64 bit 

 

From device manager 

Wireless Atheros AR5B125 Wireless Network Adapter

Network Realtek PCIe FE Family Controller
 

Share this post


Link to post
Share on other sites

Install as You had installed earlier (boot0 : error)

 

When you reach to boot0:error, Install a bootloader (Chameleon/Chimera) using Musltibeast or Slytherin.

Share this post


Link to post
Share on other sites

Install as You had installed earlier (boot0 : error)

 

When you reach to boot0:error, Install a bootloader (Chameleon/Chimera) using Musltibeast or Slytherin.

 

there is no working mac os around, so i can't run any mac app.

anyway, i managed to boot into the bootloader, by reinstalling windows boot, using EasyBCD to add Mac OS X. it will go into the chameleon. 

 

then, 0xdeadbeef. with GraphicsEnabler=no and -v, the 0xdeadbeef didn't appear, but nothing happened after that. just blank screen.

Share this post


Link to post
Share on other sites

You dont need any working OSX/Mac to insall Niresh.

 

Dwonload Niresh-Mavericks.dmg, prepare the USB using win32diskimager.exe or TransMac (see guide).

 

Set BIOS as per guide.

 

Install as you did earlier and reach till boot0:erro.

 

Now boot using USB but select HDD at booting device list.

 

It will boot your installed OSX, now install bootloader.

Share this post


Link to post
Share on other sites

You dont need any working OSX/Mac to insall Niresh.

 

Dwonload Niresh-Mavericks.dmg, prepare the USB using win32diskimager.exe or TransMac (see guide).

 

Set BIOS as per guide.

 

Install as you did earlier and reach till boot0:erro.

 

Now boot using USB but select HDD at booting device list.

 

It will boot your installed OSX, now install bootloader.

did i said i did that but 0xdeadbeef? 

i can't let this laptop staying useless so I install BCD. 

Share this post


Link to post
Share on other sites

You said that you installed before using amdfx and went into boot0:error.

 

So, I said repeat same process as before. But if you mean this time you cant install then boot using :

 

-v -f amd (or amd64)

 

Add -x along with above if above doesn't work.

 

Are you using any USB deivce like SSD or webcam during installation? Remove all extra USB devices.

Share this post


Link to post
Share on other sites

You said that you installed before using amdfx and went into boot0:error.

 

So, I said repeat same process as before. But if you mean this time you cant install then boot using :

 

-v -f amd (or amd64)

 

Add -x along with above if above doesn't work.

 

Are you using any USB deivce like SSD or webcam during installation? Remove all extra USB devices.

No extra devices. Just a kingston flash drive.

I boot installer with amd64 kernel.

Hmmm... From some reading i think it is from the amd graphics card, but how did the installer boot and the installed hackintosh didnt boot?

Share this post


Link to post
Share on other sites

First install, then we will discuss about installed OSX.

 

Did you finish installing?

i tried to reinstall it but another weird thing happened.

it didn't finished.

i selected default values + enable battery percentage and backup graphics kext.

 

then ... Mac OS X cannot installed successfully. then the partition where i installed it became corrupted.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
    • guys please help me .....................im stucked at apple logo while installing im using hp laptop core i5 7200u 6gb ram amd radeon R5 M430
    • I have working audio, graphics and network on this 10.13  Now store has sent me "security update" which I believe is 10.13.3.  Has anyone done this via store? What do I need to do before I install it? I have issues loading EFI so have to always manually mount it (Clover configurator and EFI mounter both fail) but using terminal and command "open /efi" I am able to mount and make changes to my config.plist too.   
    • Hi guys, I try to install Mac OS X Yosemite on my computer, but... i get stuck at the logo (when i boot it) + i see a bar, who won't charge. Can you give me a solution?   Processor: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz (2 CPUs), ~2.0GHz Memory: 2048MB RAM    User DPI Setting: Using System DPI  System DPI Setting: 96 DPI (100 percent) Display Card name: NVIDIA GeForce 210  Manufacturer: NVIDIA Chip type: GeForce 210 DAC type: Integrated RAMDAC  
    • Just to Add I used My windows machine with TransMac to wipe and build the install (including USB). I only used the clover installer I forgot that it could switch to chameleon.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    13    0

×