Bootloader not installed + kernal panic - Page 6 - Hackintosh Mavericks - Hackintosh Zone Bootloader not installed + kernal panic Jump to content
Kieran Ballard

Bootloader not installed + kernal panic

Recommended Posts

Yes check the device checkbox and save it.

 

To be in safe side, delete all blank space from last of the string when you paste into Chameleon Wizard. So its just string and no blank space.

 

Save it and reboot use common flags like :

-v -f AND

GraphicsEnabler=Yes (or No) PCIRooutUID=0 (Or 1)

Share this post


Link to post
Share on other sites

I put Chameleon Wizard and EFIStudio in my applications folder, ran this code

ioreg -lw0 -p IODeviceTree -n efi -r -x | grep device-properties | sed 's/.*<//;s/>.*//;' > device-properties.hex

then I went on EFIStudio, and opened the hex file, copied the hex code into Chameleon wizard, saved it, rebooted and tried every combination of boot flags, and the hackintosh still freezes on 

**** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!

From what I saw, that hex was saving to the chameleon boot files. I still dont have any bootloader (chameleon/chimera/clover) working.

 

Inside EFIStudio, I saw "EFI Boot Partition" at the right. I clicked it, and clicked Install EFI Boot Partition. When I rebooted, it automatically came up with a screen saying

boot0: GPT
boot0: error

I remember having this on my old niresh laptop and I managed to fix it, but I dont know how.

Share this post


Link to post
Share on other sites

I dont know why your are messing around with settings? Who said you to touch that option in EFIStudio?

 

Last post from myside to your problem.

 

Install boot loader to your OSX partition using chameleon wizard itself.

 

If you will play and mess around settings then I am very sorry I cant suggest any more.

 

Happy Hackintosh!

Share this post


Link to post
Share on other sites

i've got the same problem panic(CPU 0 caller 0xffffff7f81581cc9) and was able to boot with -x

but now the usb ports don´t  work even it appears in disk utils and even can format to apple formats but still can´t use a usb pendrive

wi fi the same no detect

I got no lan connection so i need the usb to install drivers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have searched all over and there is a LOT of info on what to do to install Mac OS w/e once you have set up the Mac VM. I am brand new at this so I may just be missing something very simple. How do I get from this... https://imgur.com/vQrLPXH To this.... https://imgur.com/RunPZ1C  
    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×