Error During Booting After Installation Error During Booting After Installation - Hackintosh Mountain Lion - Hackintosh Jump to content
Dibyendu Singha Roy

Error During Booting After Installation

Recommended Posts

Hello friends, I just brought a new desktop,

 

Configaration

 

intel core i3 3210 (3rd gen),

mother bord- GigaByte B75m D3H

RAM-4gb ddr3 1600 hyper X

WD 1tb

 

I wanted to Install mac OS X in that and and my instalation was successful but at the time of booting i am getting an error

boot 0:GPI  (or GBI )

boot 0:test

boot 0:test

boot 0:test

..............

 

boot 0: error

 

i was looking for installation gide for os x 10.8 but i didnt find any i am new member can you please help me to fix this

 

 

(If this is not the right plase to post this topic then please let me know)

 

 

Thanks and Regards

 

Dibyendu

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @moriel5 Installing windows on a pc is the easiest thing ever, reset BIOS insert bootable USB or DVD, partition hard disk install windows.
    • I tried installing High Sierra as well as Sierra on my Acer Laptop and Mac Os is not booting(unable to install)....I followed all the steps mentioned. In some videos which I saw on Youtube they dont Face any problems....they plug USB and PC boots into Clover but mine is not booting...please help... My Laptop is Acer F15 series Laptop and Model No is F5-573G-59V4 Thank You.
    • Hi, i tried to install high sierra on my hp computer, i created the partition on windows, i copied the sata-100-unssuported.kext to /EFI/CLOVER/kexts/Other but my intel SSD does not show up at the disk utility at all, my bios does not have options to change sata to ahci or any other option, and i read something about mbr patch which i dowloaded but there is no guide on what to do with it, any help would be really appreciated. Thanks
    • i tried this in last hours, but nothing. i tried to boot on an acer aspire (specs are almost the same) and it boots (stuck on logo but boot), i guess that problem is mine laptop?
    • Hi!
      As a first try with hackintosh I succesuffy installed High Sierra on a Dell PowerEdge T20. It works fine, but as I start scrolling in a web-browser the screen starts flickering. It only recognises my screen as a secondary projector, and can't change resolution from 1920x1080.
      How do I fix this?
  • Download Statistics

    • Files
      849
    • Comments
      2,141
    • Reviews
      2,612

    Latest File
    By ka209

    34    0

×