Hackintosh Mavericks 10.9.2 issues (webcam, sleep on lid) - Troubleshooting - Hackintosh Zone Hackintosh Mavericks 10.9.2 issues (webcam, sleep on lid) Jump to content
  • 0
Constantinos Vrondos

Hackintosh Mavericks 10.9.2 issues (webcam, sleep on lid)

Question

Hi everyone,

 

I have successfully installed Mavericks 10.9.2 on my Toshiba p750-13n laptop. I'm using a custom DSDT and everything seems to work except two things:

 

1. The 'sleep on lid' functionality. It seems like a common issue but non of the solution I have found online seemed to solve it. Sleep mode and 'wake up on lid' work fine

 

2. The webcam is recognised by the system and works with all of my apps but there's something wrong with the auto exposure, I think. Under sun light the image is good but under lamp light the image gets really dark. I used several programs and tried to change the auto exposure of the webcam but it caused my system to freeze and a hardware shutdown was needed.

 

Here is a link to my laptop specs: 

http://uk.computers.toshiba-europe.com/innovation/jsp/SUPPORTSECTION/discontinuedProductPage.do?toshibaShop=false&service=UK&PRODUCT_ID=1113709

 

Below is my DSDT. Feel free to recommend any stability improvements or any solutions to the issues above :)

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I tried sleep enabler but it causes boot panic... Then wake up on lid works so can I just find the part in the DSDT which enables the wake up on lid and use it for the sleep on lid part?

 

Also, I've just realised that I'm suffering from the no HDMI Audio. any suggestions for this?

 

thanks! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Affter install High Sierra Zone in: Gigabyte H110m / i3 7100 In first reboot working the graphics but no USB drivers / External USB disks i cant mount clover In the secod reboot have problem, the solution -disiablegfxfirmware ane boot whit config, but hace the same problems, dont see the usb drivers and can not mount uefi partition In other reboot see diferentes config, i try diferents, boot with config_uefi without flags, but when run the graphics dont works but i see the usb drivers and external disk and mount the uefi driver. how repair this? boot with config and fix everting or boot with config_uefi and fix graphics?   sorry my inglis is not god
    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    122    0

×