I can't boot to my Mavericks installer - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Daniel Zacariah Garcia

I can't boot to my Mavericks installer


Hey, People!

I downloaded the Mavericks DMG file from the Niresh website. I tried to write it to my newly bought flashdrive using TransMac, USBit, and Win32DiskImager. All with no luck. After writing is finished, i try to reboot. I already changed my boot priorities to my FDrive first. All with no luck. It just doesn't open my Niresh Installer.


I also did the AHCI and the HPET thing. I also tried Shift + Restart, then selecting my FDrive but still no luck. I've tried re-downloading, too. I think i've tried doing every trick on the book.


It doesnt show any error or anything. It just hops in to windows directly.


Can you give me some help? 

Asus X452C

Intel Core i3-3217u

Radeon HD 8530M

Windows 8.1

Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals


    Please donate to support the community.
    We appreciate all donations!

    $67.26 of $100.00 goal reached.
    Donate Now