bootloader - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content

Question

kanojo    0

CPU : AMD PhenomII X4 970

RAM : SAMSUNG 4GB

GPU : AMD RADEON HD6850(Sapphire?)

Motherboard : ati 890?or something..sorry I can't find specific model number for now...

USB-Wireless Keyboard and mouse

Hi guys

I just installed niresh-mavericks on my pc.

I googled about installation, so I successfully booted to mavericks.

However, I can't choose between osx and windows.

I can't see any chameleon screen while booting sequence.

And I can't download any apps on appstore(it shows a message that means can' identify device's information or something..I use this in Korean language so I don't know details about this message in English.. Sorry).

I googled about it, and I found it seems a problem with chameleon bootloader.

So I tried to install chameleon manually, but it didn't work. And I couldn't boot to mavericks anymore :(

I previously installed this image successfully on my laptop without any problem like this(but it was intel cpu).

Can anyone solve this problem?

I have two harddisk, so I inatalled windows on one, and OSX on another. Is this issue makes this problem?

PS. It seems everythig works fine on mavericks include qe/ci except appstore.

And sorry for my poor english..

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
kanojo    0

I simply solved it by unplug the Windows HDD and re-install it.

but there was no bootloader screen at all..

then I installed Slytherin, and modified some features that fits to my system..

and it worked! Now I can boot into windows by selecting one in bootloader menu, and download apps in appstore too(Multibeast didn't worked for me).

Share this post


Link to post
Share on other sites
  • 0
Joel Perez    0

Hey im a super hackintosh noob too but I read that u shouldnt have more than 1 HDD attatched to sata at a time. Not sure if that is what you meant but if so try disconnecting the windows sata Hdd from motherboard

Share this post


Link to post
Share on other sites
  • 0
kanojo    0

Hey im a super hackintosh noob too but I read that u shouldnt have more than 1 HDD attatched to sata at a time. Not sure if that is what you meant but if so try disconnecting the windows sata Hdd from motherboard

I just tried your solution(Unplug Windows HDD) but it has no difference....

Is there any solution to re-install chameleon or any working boot loader on my system?

Oh! I just tried to download app on App Store and it works fine! 

Thank you for your advice!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×