USB Bluetooth doesn't work - Hackintosh Mavericks - Hackintosh Zone Jump to content

USB Bluetooth doesn't work

Recommended Posts

After a successful install of Niresh Mavericks and the 10.9.2 combo upgrade, I tried plugging in my bluetooth USB stick, and it doesn't work.

The Stick is a Sitecom CN-524, Bluetooth 4.0 USB

The 'System Information'  tab in ' About this Mac'  state:

CSR8510 A10:


  Productcode: 0x100b

  Fabrikantcode: 0x0a12  (Cambridge Silicon Radio Ltd.)

  Versie: 88.91

  Snelheid: Maximaal 12 Mb/sec

  Locatiecode: 0x3d200000 / 2

  Beschikbare stroom (mA): 500

  Vereiste stroom (mA): 100

My Hackintosh specs are:
Intel Core i7 920 @ 2.67GHz (Stock)
ATi 4850 HD
1TB Samsung HDD + 320GB Samsung HDD
MoBo is a MSi x58 Platinum

Share this post

Link to post
Share on other sites

The USB Stick is Plug N Play right? If so, Does it says it support mac? If No Thats your answer


If yes, then try booting with USBBusFix=Yes


Hope dat helps :D

Share this post

Link to post
Share on other sites

Apperantly I need to switch the device mode somehow, I' ll give that a try. Will report back when Im done.

Thanks for all the help so far!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $77.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • i would built a hackintosh with yosemite but i dont know if its work with my pc but if please give me the kexts which i need  is it possible to install yosemite on my pc? My Specs: Intel Core 2 Quad q6600 4Gb ram Asrock  g31m-gs Integrated gpu but i have a gtx 580 3gb
    • Hello. I just installed hackintosh high sierra on my PC. It's version is 10.13 so is there any way I can update to 10.13.3? And also my hackintosh freezes when opening few applications like logic pro x. Please help me.
    • Same problem here. Did you solve this?
    • I was having an issue with installing High Sierra because I was getting this error OsxAptioFix2Drv: starting overrides for /System\Library\CoreServices\boot.efi
      using reloc block: no, hibernate wake: no I tried all the fixes that everyone was telling me about replacing the file with a different one but nothing worked. Finally I came across a post from some person who had a laptop that was designed like mine. I have the Aspire A515-51. The weird thing is that it has 8gb of ram installed. There is 4gb that is soldered to the motherboard and one 4gb ram in the only ram slot. Well this person stated that if he removed the 4gb ram that was installed in the ram slot the install would move past the error and install. I tried it and WOW it worked. I was able to complete the install and everything worked just fine but the wifi. So I hope this helps someone, but I am also hoping that someone can help me with the issue of the ram. I can't add the ram back into the ram slot or the boot will stall at  OsxAptioFix2Drv: starting overrides for /System\Library\CoreServices\boot.efi
      using reloc block: no, hibernate wake: no
    • Im stuck in this screen, i can boot the clover bootloader but i cant select the high sierra option because it doesn't appear. Laptop MSI PL 62 Specs: i7 7700 HQ Nvidia MX 150 1 tb hardrive
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    58    0