Restart Loop on Mavericks - Troubleshooting - Hackintosh Zone Jump to content
  • 0
ilooze

Restart Loop on Mavericks

Question

Hello. I have a Lenovo Ideapad Z510 and I can't boot up the instalation disk. I restored the image on 16GB Kingston Rubber 3.0 USB Stick. When I boot it up I see the apple logo for 1 second and then it restarts itself. I tried a lot of boot command combinations and nothing seems to work. I burned Chameleon Bootloader on a CD and I can't boot it either. On my older desktop (Core 2 Duo, ASUS P5G41C-M LX, 4GB DDR3 RAM and integrated graphics) it boots itself but I can't set the Display Resolution higher than 1024x768 but that doesn't matter that much. I wan't to boot NIRESH on my laptop. If someone has an idea please share it with me. Remember no boot flags (commands) worked for me.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi, we both have the same laptop, this issue that you are experiencing is more likely due to the Haswell Cpu.

 

You should be able to progress your installation by using the xpcm-free flag.

 

Try it and let me know how you get on.

Share this post


Link to post
Share on other sites
  • 0

It's working but after installation and everything I cannot make my network adapter working. No ethernet and no Wireless. Thank you for the solution for booting up

Share this post


Link to post
Share on other sites
  • 0

I just saw that you wrote that we have the same laptop. How mavericks is working for you? Did you managed to make your network work?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Well thanks guys for help or say no help any way i fix everything by installing  High sierra everything works including hdmi audio also. So admin/moderator can you close/move this post?
    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
    • guys please help me .....................im stucked at apple logo while installing im using hp laptop core i5 7200u 6gb ram amd radeon R5 M430
    • I have working audio, graphics and network on this 10.13  Now store has sent me "security update" which I believe is 10.13.3.  Has anyone done this via store? What do I need to do before I install it? I have issues loading EFI so have to always manually mount it (Clover configurator and EFI mounter both fail) but using terminal and command "open /efi" I am able to mount and make changes to my config.plist too.   
    • Hi guys, I try to install Mac OS X Yosemite on my computer, but... i get stuck at the logo (when i boot it) + i see a bar, who won't charge. Can you give me a solution?   Processor: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz (2 CPUs), ~2.0GHz Memory: 2048MB RAM    User DPI Setting: Using System DPI  System DPI Setting: 96 DPI (100 percent) Display Card name: NVIDIA GeForce 210  Manufacturer: NVIDIA Chip type: GeForce 210 DAC type: Integrated RAMDAC  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    14    0

×